cxf2.6.14部署到Weblogic异常
cxf2.6.14部署到Weblogic异常
中国租女友网 发表于4年前
cxf2.6.14部署到Weblogic异常
  • 发表于 4年前
  • 阅读 16
  • 收藏 0
  • 点赞 0
  • 评论 0

腾讯云 技术升级10大核心产品年终让利>>>   

 weblogic.application.ModuleException: :org.xml.sax.SAXParseException:Open quote is expected for attribute "{1}" associated with an element type "http-equiv"

这个错误原因在: 之前使用的是cxf2.7.11 自带的spring是3.2

后来降级cxf版本为2.6.14 而spring-context中的 xsi:schemaLocation Spring版本没有由原来的3.2变更为3.0 属于配置文件 错误。 


解决办法:schemaLocation 中变更spring对应的版本号!


中国最大租友网站:中国租女友网WWW.1ZUYOU.COM

共有 人打赏支持
粉丝 0
博文 7
码字总数 1223
×
中国租女友网
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: