php 5.2.17 编译 gearman扩展的问题

原创
2013/07/25 16:17
阅读数 156

php 5.2.17 编译最新的gearman扩展 1.1.1时提示E_DEPRECATED不能识别。

因为E_DEPRECATED是php 5.3新增的告警提示,所以将php_gearman.c中的此宏修改为E_NOTICE编译通过

展开阅读全文
加载中
点击引领话题📣 发布并加入讨论🔥
打赏
0 评论
1 收藏
0
分享
返回顶部
顶部