pod install /usr/local/bin/pod: /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/bin/ruby:

原创
2018/04/09 17:58
阅读数 96

更新:最近在更新Mac系统到macOS High Sierra后,pod install 出现下面提示:

-bash: /usr/local/bin/pod: /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/bin/ruby: bad interpreter: No such file or directory

之后经过查询得知,可以这样解决问题

sudo gem update --system sudo gem install -n /usr/local/bin cocoapods

展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部