文档章节

谷歌浏览器要怎么才能支持 debug flash player

大道至簡
 大道至簡
发布于 2014/06/06 16:43
字数 112
阅读 161
收藏 5

1.装abode的flash debug 地址: http://download.macromedia.com/pub/flashplayer/updaters/13/flashplayer_13_plugin_debug.exe 

2.打开谷歌浏览器,地址栏输入: about:plugins 打开插件选项 

3.点击页面右手边的 详细信息 ,会展开插件选项 

4.如果你同时装了release版本的flash,这时候flash的选项里是两个,选择停用一个,启用另一个就可以了



© 著作权归作者所有

共有 人打赏支持
下一篇: Lua开篇
大道至簡

大道至簡

粉丝 45
博文 91
码字总数 24369
作品 0
广州
技术主管
私信 提问
加载中

评论(1)

进击的代码
进击的代码
虽然不做flex开发很多年了,但还是赞一个
解决Ubuntu14.04下Chromium安装Flash播放器

主要步骤: sudo apt-get install pepperflashplugin-nonfreesudo update-pepperflashplugin-nonfree --install 原因: But this is not the case with Chromium and Ubuntu 14.04 combinat......

不由分说
2014/07/13
0
0
Ubuntu上让Firefox使用Chrome最新版PepperFlash插件

2016-11-11更新: 最新消息是Adobe将定期发布Flash Player的NPAPI版和PPAPI版,将保持大的版本号同步. Adobe做出这个决定主要是出于安全方面的考虑. 因此部分特性如GPU 3D加速和付费视频的DRM...

eechen
2015/01/08
0
13
新版 Chrome 十大功能

随着Chrome Beta分支面向全平台再次更新,也给我们带来了更多令人惊奇的新功能和新技巧,如果你已经升级到Chrome Beta分支的最新版5.0.375.29,那么你不妨尝试一下以下10个操作,也许会让你发...

曾赛
2010/05/08
1K
0
Chrome Dev 更新 5.0.360.4,内置Flash播放器

之前的传言果然是真的,刚刚更新的 Chrome Dev 5.0.360.4(Linux 版版本号为 5.0.360.5) 中内置了 Adobe Flash Player 插件,这个版本具体更新如下: 内置了 Adobe Flash Player 10.1.51.9...

红薯
2010/03/31
727
3
停用 Flash,“HTML5 默认支持”推广计划时间表

四个月前,谷歌宣布将转向“HTML5 默认支持”,以便提供更安全、更节能的体验。在此提醒大家,这一变更将停用 Adobe Flash Player,除非用户指出他们需要在特定网站上保留 Flash 内容,最终所...

达尔文
2016/12/30
4.5K
29

没有更多内容

加载失败,请刷新页面

加载更多

二进制相关

二进制 众所周知计算机使用的是二进制,数字的二进制是如何表示的呢? 实际就是逢二进一。比如 2 用二进制就是 10。那么根据此可以推算出 5的二进制等于 10*10+1 即为 101。 在计算机中,负数以...

NotFound403
昨天
2
0
day22:

1、写一个getinterface.sh 脚本可以接受选项[i,I],完成下面任务: 1)使用格式:getinterface.sh [-i interface | -I ip] 2)当用户使用-i选项时,显示指定网卡的IP地址;当用户使用-I选项...

芬野de博客
昨天
1
0
Spring Cloud Alibaba基础教程:使用Nacos实现服务注册与发现

自Spring Cloud Alibaba发布第一个Release以来,就备受国内开发者的高度关注。虽然Spring Cloud Alibaba还没能纳入Spring Cloud的主版本管理中,但是凭借阿里中间件团队的背景,还是得到不少...

程序猿DD
昨天
3
0
Java并发编程:深入剖析ThreadLocal

ThreadLocal 的理解 ThreadLocal,很多地方叫线程本地变量,或线程本地存储。ThreadLocal为变量在每个线程中都创建了一个副本,每个线程可以访问自己内部的副本变量。===》解决的问题是线程间...

细节探索者
昨天
3
0
【Python3之异常处理】

一、错误和异常 1.错误 代码运行前的语法或者逻辑错误 语法错误(这种错误,根本过不了python解释器的语法检测,必须在程序执行前就改正) def test: ^SyntaxError: invalid...

dragon_tech
昨天
2
0

没有更多内容

加载失败,请刷新页面

加载更多

返回顶部
顶部