文档章节

Installing Aircrack-ng from Source

youngjdong
 youngjdong
发布于 2016/06/08 08:46
字数 40
阅读 32
收藏 0

关键点

export OPENSSL_INCLUDE_DIR=`brew --prefix openssl`/include/
export DEP_OPENSSL_INCLUDE=${OPENSSL_INCLUDE_DIR}
export C_INCLUDE_PATH=${OPENSSL_INCLUDE_DIR}

after install,Run 'airodump-ng-oui-update' as root (or with sudo) to install or update Airodump-ng OUI file (Internet connection required).

© 著作权归作者所有

共有 人打赏支持
youngjdong
粉丝 10
博文 46
码字总数 7840
作品 0
常州
私信 提问
airodump

airmon-ng start wlan0 激活网卡到monitor模式 airodump-ng -c 6 –w longas mon0 aireplay-ng -0 5 –a AP的mac -c 客户端的mac wlan0 aircrack-ng -w dic 捕获的cap文件 0e2d68 sudo aire......

明月惊鹊
2016/07/24
13
0
专业地攻击:优秀黑客的Linux基础,part 4(查找文件)

我之所以写这一些列的文章是应为很多人在使用Linux的时候都有不解的地方。作为一个黑客,Linux技能是无可替代的攻击利器。 因为Linux有着和Mac OS以及Windows不一样的文件目录结构,所以很多...

djokary
2014/01/24
0
0
Aircrack-ng 1.1 发布,开源无线密码破解工具

Aircrack-ng 是一个 802.11 WEP 和 WPA-PSK 密钥破解程序。 该版本修复了大量的bug,包括缓冲区溢出问题;最值得关注的变化是在 airodump-ng 中附加了 airdrop-ng 的交互。 下载 Aircrack-n...

红薯
2010/04/25
13.8K
0
Minidwep-gtk安装手册

出处http://forum.ubuntu.org.cn/viewtopic.php?t=383246 minidwep-gtk基于aircrack-ng,因些事先要安装aircrack-ng,同时它支持一个插件reaver。 如下是我整理的在ubuntu12.04下安装的步骤:...

websoft
2013/05/19
0
0
Aircrack-ng 1.2 Beta2 发布,无线密钥破解

Aircrack-ng 1.2 Beta2 的改进记录包括: Airbase-ng IE order has been fixed. Improved WEP cracking speed using PTW. WPA capture decryption when WMM is used has been fixed. Memory ......

oschina
2013/12/02
3.1K
6

没有更多内容

加载失败,请刷新页面

加载更多

C++ vector和list的区别

1.vector数据结构 vector和数组类似,拥有一段连续的内存空间,并且起始地址不变。 因此能高效的进行随机存取,时间复杂度为o(1); 但因为内存空间是连续的,所以在进行插入和删除操作时,会造...

shzwork
今天
3
0
Spring之invokeBeanFactoryPostProcessors详解

Spring的refresh的invokeBeanFactoryPostProcessors,就是调用所有注册的、原始的BeanFactoryPostProcessor。 相关源码 public static void invokeBeanFactoryPostProcessors(Configu......

cregu
昨天
4
0
ibmcom/db2express-c_docker官方使用文档

(DEPRECIATED) Please check DB2 Developer-C Edition for the replacement. What is IBM DB2 Express-C ? ``IBM DB2 Express-C``` is the no-charge community edition of DB2 server, a si......

BG2KNT
昨天
3
0
Ubuntu 18.04.2 LTS nvidia-docker2 : 依赖: docker-ce (= 5:18.09.0~3-0~ubuntu-bionic)

平台:Ubuntu 18.04.2 LTS nvidia-docker2 版本:2.0.3 错误描述:在安装nvidia-docker2的时候报dpkg依赖错误 nvidia-docker2 : 依赖: docker-ce (= 5:18.09.0~3-0~ubuntu-bionic) 先看一下依......

Pulsar-V
昨天
4
0
学习笔记1-goland结构体(struct)

写在前面:若有侵权,请发邮件by.su@qq.com告知。 转载者告知:如果本文被转载,但凡涉及到侵权相关事宜,转载者需负责。请知悉! 本文永久更新地址:https://my.oschina.net/bysu/blog/3036...

不最醉不龟归
昨天
4
0

没有更多内容

加载失败,请刷新页面

加载更多

返回顶部
顶部