(18)打鸡儿教你Vue.js

原创
2019/07/02 22:38
阅读数 0

介绍一下怎么安装Vue.js

vue.js

Vue 不支持 IE8 及以下版本,因为 Vue 使用了 IE8 无法模拟的 ECMAScript 5 特性。

Vue.js是一个渐进的,可逐步采用的JavaScript框架,用于在Web上构建UI。

直接引用

<script>Vue 会被注册为一个全局变量

image.png

推荐使用 NPM 安装

webpack或browserify模块打包器配合使用

npm install vue

Vue.js开发的标准工具 https://cli.vuejs.org/
为单页面应用 (SPA) 快速搭建繁杂的脚手架

image.png

image.png

image.png

image.png

git clone https://github.com/vuejs/vue.git node_modules/vue
cd node_modules/vue
npm install
npm run build

image.png


请点赞!因为你的鼓励是我写作的最大动力!

官方微信公众号

吹逼交流群:711613774

吹逼交流群

本文同步分享在 博客“程序员哆啦A梦”(CSDN)。
如有侵权,请联系 support@oschina.cn 删除。
本文参与“OSC源创计划”,欢迎正在阅读的你也加入,一起分享。

展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部