加载中
C++,C与Lua相互调用交互实践

C++调Lua 注:使用了Lua5.4 32位的编译器命令行 C程序(使用vs的nuget包管理器安装了lua5.4的依赖) extern "C" { #include <lua.h> #include <lauxlib.h> #include <lualib.h> } int main() {...

VC6 程序 在VS2019或其他高版本上编译运行

核心思路: 利用VC6的编译器,利用VS2019等高版本的IDE 前提条件: 1.需要安装VC6,VS2010( daffodil 依赖2010),VS2019或2017 (下载地址: https://msdn.itellyou.cn/) 2. 下载并安装 ...

03/20 14:47
1.3K

没有更多内容

加载失败,请刷新页面

没有更多内容

返回顶部
顶部