dyld: Library not loaded: /System/Library/Frameworks/UserNotifications.framework/UserN

2019/02/15 09:36
阅读数 120

 百度出问题解决的方案,就是在我的低版本手机里,Xocde的高版本Framework不支持.
解决方法就是
target下的Build Phases标签里, 
找到Link Binary With Libraries, 
在里面找到UserNotifications.framework, 
把status由Required 修改成Optional,然后再运行就

这里写图片描述

 

附上连接https://blog.csdn.net/iostiannan/article/details/52619224

展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部