开源中国

我们不支持 IE 10 及以下版本浏览器

It appears you’re using an unsupported browser

为了获得更好的浏览体验,我们强烈建议您使用较新版本的 Chrome、 Firefox、 Safari 等,或者升级到最新版本的IE浏览器。 如果您使用的是 IE 11 或以上版本,请关闭“兼容性视图”。
RB网络日志 - 开源中国社区
技能积分 46
活跃积分 0
粉丝 43
加入于 2015/12/03 最近登录:昨天 13:42
RippleChan 2天前
    yum安装软件虽然很方便,但最讨厌的莫过于,yum源中找不到软件,所以,增加额外的yum源是非常有必要的,以下适合CentOS7。 #remi源(安装好以后最好别运行yum update) rpm -ivh http://rpms.famillecollet...
0 查看
RippleChan 4天前
提出问题的是面试官(姑且这么说吧),回答人是我,评价人是面试官,心想是我自己当时的想法。          问题一:网站加载很慢,你应该怎么办? 回答一:先通过ping命令排除网络延迟,如果不是网络延迟引...
0 查看
RippleChan 2周前
前后端分离才是王道,标签之类东西,不可确定性实在太大。
@王练
lgtm.com 的安全研究人员又发现了 Apache Struts 中的一个新的远程执行代码漏洞,2008 年以来所有版本的 Struts 都会受到影响,所有使用 REST 插件的 Web 应用程序都易受到攻击。该漏洞编号为 CVE-2017-9805 ,危...
RippleChan 2周前
php的安全性相当糟糕,别说什么相对以前的话。
@达尔文
把一个Java应用程序转换为Kotlin,编译时间要多久? 这是关于Kotlin的一系列文章。分为三个部分。 第一部分讨论了从Java转换到Kotlin。第二部分是我对Kotlin的看法。 在前面的文章中, 我讨论了把Android 应用从J...
RippleChan 1个月前
发表了博客 明目张胆的黑php
    自从2006接触互联网开始,虽然刚开始不是程序猿,只能算网民,但也是一个关注IT界的网民。印象里面就经常看到php漏洞的报道,发展了这么多年,虽然进步不少,但各种漏洞依旧,或者说,很容易写出安全性极差...
0 查看
RippleChan 1个月前
发表了博客 吐槽YML文件
    因为这破文件格式,一口老血差点吐屏幕上,尼玛了。。以后我要是主动用这个格式,我就……     对了,可以用来恶心别人!额。。     本来是从Github弄了一段配置,配置没有原始文件,直接用MD写的,好吧...
0 查看
RippleChan 1个月前
        1.HEAD插件:必备 执行如下命令(Win) elasticsearch/bin/plugin install mobz/elasticsearch-head 启动Elasticsearch后验证是否出现图形化界面 http://localhost:9200/_plugin/head/         ...
0 查看
RippleChan 1个月前
发表了博客 1.Elasticsearch安装
        PS:折腾完后来个提醒,版本的选择很重要,请务必整理一下自己需要使用的插件,列一份清单,因为某些插件并不是和官方一一对应,然而安装的时候,又强制一一对应,所以,你懂嘀,折腾版本快把我折腾死...
0 查看
RippleChan 2个月前
        虽然已经有很牛的阿里maven了,但,遇到第三方jar包,还是很不爽。所以,还是有必要自己搞一套玩玩。正好有一台1TB硬盘的VPS,吃灰也是吃灰,搞一下吧。         版本选择,免费版这是必须的...
0 查看
RippleChan 2个月前
发表了博客 Linux安装SVN
1.安装SVN         因为使用的是CentOS,所以直接yum安装吧。 yum -y upgrade yum -y update yum install svn 2.创建svn目录,目录随便选择了。 mkdir -p /opt/svn/repo/test svnadmin create /opt/svn/rep...
0 查看
顶部
×
动弹一下 还可以输入5
单图/多图
网络图片
上传图片
9 张,还能上传 9
上传图片
  • +
发布
×
设置备注名:
保存
用户尚未登录,点击这里登录