firefox has prevented the outdated plugin Adobe flash
firefox has prevented the outdated plugin Adobe flash
走起来 发表于7个月前
firefox has prevented the outdated plugin Adobe flash
  • 发表于 7个月前
  • 阅读 15
  • 收藏 0
  • 点赞 0
  • 评论 0

腾讯云 新注册用户 域名抢购1元起>>>   

摘要: ubuntu安装flashplayer

1.  firefox地址栏: about:addons

2.  点击下面的: about:plugins
     看到Shockwave Flash插件信息:

   Shockwave Flash

    File: libflashplayer.so

    Path: /usr/lib/flashplugin-installer/libflashplayer.so

    Version: 25.0.0.169

    State: Enabled

    Shockwave Flash 25.0 r0

3. mkdir flash && cd flash

4.wget https://get.adobe.com/flashplayer/download/?installer=FP_25.0_for_Linux_64-bit_(.tar.gz)_-_NPAPI&sType=6569&standalone=1

5. tar -zxvf flash_player_npapi_linux.x86_64.tar.gz

6. sudo cp libflashplayer.so  /usr/lib/flashplugin-installer/libflashplayer.so

7. sudo cp -r usr/* /usr

8. 重启firefox

9. 看到: flashplayer Version: 25.0.0.171

标签: flashplayer setup
共有 人打赏支持
粉丝 2
博文 24
码字总数 2572
×
走起来
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: