maven的pom文件中依赖包指定大于某个版本的方法
博客专区 > z_jordon 的博客 > 博客详情
maven的pom文件中依赖包指定大于某个版本的方法
z_jordon 发表于3年前
maven的pom文件中依赖包指定大于某个版本的方法
  • 发表于 3年前
  • 阅读 46
  • 收藏 0
  • 点赞 0
  • 评论 0

移动开发云端新模式探索实践 >>>   

摘要: maven的pom文件中依赖包指定大于某个版本的方法

maven的pom文件中依赖包指定大于某个版本的方法,如下:

<dependency>

      <groupId>javax.servlet</groupId>

      <artifactId>servlet-api</artifactId>

      <version>[2.3,)</version>

      <scope>provided</scope>

    </dependency>


标签: maven
  • 打赏
  • 点赞
  • 收藏
  • 分享
共有 人打赏支持
粉丝 35
博文 250
码字总数 78212
×
z_jordon
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: