MyEclipse无法正常打开

原创
2013/03/16 11:26
阅读数 522

      今天在写程序时,突然MyEclipse崩溃了,再打开根本无法启动,然后查看了一下log,显示信息如下

!SESSION 2013-03-16 11:12:05.985 -----------------------------------------------
eclipse.buildId=M20080221-1800
java.version=1.5.0_11
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_CN
Command-line arguments:  -os win32 -ws win32 -arch x86 -clean

!ENTRY org.eclipse.update.configurator 2013-03-16 11:12:07.654
!MESSAGE Could not install bundle ../myeclipse/eclipse/plugins/com.ibm.icu_3.6.1.v20070906.jar   Bundle "com.ibm.icu" version "3.6.1.v20070906" has already been installed from: update@plugins/com.ibm.icu_3.6.1.v20070906.jar

!ENTRY org.eclipse.update.configurator 2013-03-16 11:12:07.670
!MESSAGE Could not install bundle ../myeclipse/eclipse/plugins/javax.servlet.jsp_2.0.0.v200706191603.jar   Bundle "javax.servlet.jsp" version "2.0.0.v200706191603" has already been installed from: update@plugins/javax.servlet.jsp_2.0.0.v200706191603.jar

!ENTRY org.eclipse.update.configurator 2013-03-16 11:12:07.670
!MESSAGE Could not install bundle ../myeclipse/eclipse/plugins/javax.servlet_2.4.0.v200706111738.jar   Bundle "javax.servlet" version "2.4.0.v200706111738" has already been installed from: update@plugins/javax.servlet_2.4.0.v200706111738.jar

!ENTRY org.eclipse.update.configurator 2013-03-16 11:12:07.686
!MESSAGE Could not install bundle ../myeclipse/eclipse/plugins/org.apache.commons.el_1.0.0.v200706111724.jar   Bundle "org.apache.commons.el" version "1.0.0.v200706111724" has already been installed from: update@plugins/org.apache.commons.el_1.0.0.v200706111724.jar

解决办法:

          删掉工程下的.metadata文件夹就可以启动了,但是工程得需要重新导入。

展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部