文档章节

CentOS7.0下安装MariaDB10.1.X最新版本

找个没人用的名字
 找个没人用的名字
发布于 2016/04/19 22:32
字数 89
阅读 70
收藏 2

1.安装环境

   centOS7-64位,目前最新版本:MariaDB10.1.13

2. Linux终端命令行,创建文件:

vim /etc/yum.repos.d/MariaDB.repo

 文件内容:

# MariaDB 10.1.13 CentOS repository list
# http://mariadb.org/mariadb/repositories/
[mariadb]
name = MariaDB
baseurl = http://yum.mariadb.org/10.1.13/centos7-amd64
gpgkey=https://yum.mariadb.org/RPM-GPG-KEY-MariaDB
gpgcheck=1

3.终端命令行

sudo yum install MariaDB-server MariaDB-client



© 著作权归作者所有

共有 人打赏支持
找个没人用的名字
粉丝 0
博文 10
码字总数 2560
作品 0
徐汇
CentOS下yum安装PHP

美国时间2014年11月13日,PHP开发团队,在「PHP 5.6.3 is available|PHP: Hypertext Preprocessor」上公布了PHP5.6系的最新版本「PHP 5.6.3」。 在最新的版本5.6.3不仅修改了多个Bug,并且修...

Yomut
2016/07/20
40
0
centos 镜像文件各个版本的区别

在centos7.0上面做了个软连接删除以后服务器搞出事了,准备下载centos7.0以上版本测试下,对各个版本不是太了解碰巧网上有介绍的,转了。 CentOS中DVD:标准安装,一般用这个就可以 Everythi...

hnxy2001
2017/09/15
0
0
Centos7.x RHEL 配置EPEL第三方YUM源

下载并安装了最新的Centos7.0系统,系统默认带的YUM源有时候不能满足需求,故使用fodora epelyum源是个不错的选择,eple所对应的RHEL7和Centos7已经出来了,替换方法如下: Epel介绍 Epel介绍...

lisiyun22
2016/11/22
0
0
CentOS7 安装php5.6或7.0

CentOS7.0公布也有一段时间了,在这里简单介绍一下在CentOS7上安装php5.6的方法。 安装php5.6版本以后不再需要安装Zend Guard,而是用yum命令安装php-opcache及php-pecl-apcu就可以有效的提高...

liliangchun
2017/07/07
0
0
centos7安装telnet服务

CentOS7.0 telnet-server 启动的问题。 解决方法: ①、先检查CentOS7.0是否已经安装以下两个安装包:telnet-server、xinetd。命令如下: rpm -qa telnet-server rpm -qa xinetd 如果没有安装...

豆花饭烧土豆
2016/02/20
150
0

没有更多内容

加载失败,请刷新页面

加载更多

android webrtc使用opensl es

1. java层开启开关 peerConnectionParameters = new PeerConnectionClient.PeerConnectionParameters(); 接口中的useOpensles参数设置为true 2. /system/etc/permissions/下新增and......

bill_shen
22分钟前
0
0
读《高性能mysql》记录

1 2

李佳顺
23分钟前
0
0
Element UI框架+Vue开发搭建示例

一、关于Element 1.Element,一套为开发者、设计师和产品经理准备的基于 Vue 2.0 的桌面端组件库,官方网址:http://element-cn.eleme.io/#/zh-CN 2.Element UI 是饿了么前端团队倾情打造htt...

tianma3798
25分钟前
2
0
Fragment整理

1、Fragment父类 Fragment的父类有两个,分别为android.app.Fragment和android.support.v4.app.Fragment。建议使用android.support.v4.app.Fragment。因为此Fragment在所有的android版本中可...

西米小娅
31分钟前
0
0
mysql报错:所选列未在GROUP BY子句中 的解决方法(laravel框架)

数据库配置文件database.php文件的 'mysql' => [ 'strict' => false] strict改为false,应该是开启宽松模式,就不会报错了...

郭周园
35分钟前
0
0

没有更多内容

加载失败,请刷新页面

加载更多

返回顶部
顶部