加载中
为ant指定编译java源码的jdk版本

有时候,我们可能有这样的需求: ant 运行时,必需依赖jdk6.0,而是用ant编译java文件时,却需要是用jdk1.4或者1.5。那如何指定ant编译版本呢? 最近发现了两种解决方案: 1、为 javac 任务指...

2018/09/18 17:51
36
HttpClient release 与 close connection

Apache commons 系列的HttpClient 相信大家都用过,选择它而非JDK 的java.net.HttpURLConnection ,是为了使用HttpClient 封装的几个实用的功能。 目前使用最多的版本还是httpclient-3.x ,在...

2018/09/18 17:21
13
Linux crontab命令

Linux crontab命令

2015/09/10 07:19
94
报错“java.net.SocketException: Too many open files”

部署到linux下的tomcat,今天发现包了“java.net.SocketException: Too many open files”,以前从来没有遇到过,在此记录一下: 彻底解决问题的是第三步, 所以,可以直接跳到第三步去看解决...

没有更多内容

加载失败,请刷新页面

没有更多内容

返回顶部
顶部