Kettle安装解决 缺少libwebkitgtk-1.0-0库问题

2019/01/30 18:03
阅读数 1.6K

系统Centos6.5

WARNING: no libwebkitgtk-1.0 detected, some features will be unavailable
Consider installing the package with apt-get or yum.
e.g. 'sudo apt-get install libwebkitgtk-1.0-0'

yum install libwebkitgtk  没有包

网上搜了半天没什么解决方法,本来都打算自己一个个RPM下载安装了。最后尝试一下

yum list *webkit*|grep webkit 

发现有个webkitgtk,感觉很像直接安装试试,不行再删了。

yum install webkitgtk

再执行./kitchen.sh 解决了。

 

展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部