python从入门到放弃之anconada真愁人

2018/04/24 15:47
阅读数 0

 

原先未使用anconada,用的python2.7,每次install各种包各种问题真的心累

后来装了anconada,安装了python3.6 使用起来比较方便了。

陆续将遇到的问题更新如下~


 一、(未解决)

在试图使用flatten包时,导入pycharm报错,提示pip版本过低。所以使用anconada更新pip:

打开Anconada Prompt

输入

python -m pip install --upgrade pip

 

可以使用pip list查看

 

我已经将pip更新到了10.0.1 ,不过导入flatten还是报错~,尚未解决

 

 二、(已解决)

之前在python2.7配置了opencv,但是这边3.6还没配,使用anaconda navigator可以简单解决这个问题

 

 配完后import cv2是可以的不报错~

展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
在线直播报名
返回顶部
顶部