npm ERR! xxxx@0.1.0 serve:`vue-cli-service serve` npm ERR! This is probably not a problem with npm

10/06 12:22
阅读数 628

npm ERR! xxxx@0.1.0 serve:vue-cli-service serve
npm ERR! This is probably not a problem with npm.There is likely additional logging output above

今天在继续写项目的过程中安装了一个依赖,
然后安装完后再用 npm run serve 命令跑项目时得到了如下报错:在这里插入图片描述
然后研究了一会儿,较完美的解决方法就是删除node_modules文件夹然后再重新npm install。




在vscode中在你项目的随便一个文件夹右键找到你项目所在的地方在这里插入图片描述

然后删除node_modules文件夹,删除的时候可能需要计算机管理员权限在这里插入图片描述
然后回到命令行执行npm install下载完成后再npm run serve就可以正常运行了在这里插入图片描述

展开阅读全文
npm
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
OSCHINA
登录后可查看更多优质内容
返回顶部
顶部