eclipse Oxygen 4.7 + pydev

2019/03/14 20:12
阅读数 56

 

pydev 

官网  安装手册

PyDev requires Java 8 and Eclipse 4.6 (Neon) in order to run and only supports Python 2.6 onwards. I.e.:

  • Python (2.6 or newer)
  • Jython (2.6 or newer)
  • IronPython (2.6 or newer) - excluding 2.7.6 and 2.7.7, which have a bug which makes them unusable in PyDev.

pydev - http://www.pydev.org/updates

 

展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部