执行pod install 报错

2021/01/18 12:04
阅读数 164
$ pod install 
Analyzing dependencies
dyld: lazy symbol binding failed: Symbol not found: _ffi_prep_closure_loc
  Referenced from: /usr/local/lib/ruby/gems/2.7.0/gems/ffi-1.14.2/lib/ffi_c.bundle
  Expected in: /usr/lib/libffi.dylib

dyld: Symbol not found: _ffi_prep_closure_loc
  Referenced from: /usr/local/lib/ruby/gems/2.7.0/gems/ffi-1.14.2/lib/ffi_c.bundle
  Expected in: /usr/lib/libffi.dylib

Abort trap: 6

解决方案:

gem install ffi -- --disable-system-libffi


 

展开阅读全文
加载中

作者的其它热门文章

打赏
0
0 收藏
分享
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部