pip安装三方库不成功,提示:WARNING: You are using pip version 20.2.3, however version 20.2.4 is available.

2020/11/01 11:29
阅读数 4.9K

本来是想下载requests模块,结果安装时pip报错,解决报错问题之后,顺便安装requests模块,验证问题是否成功解决

1.解决pip安装三方库不成功

在这里插入图片描述

pip安装三方库不成功:WARNING: You are using pip version 20.2.3; however, version 20.2.4 is available.
You should consider upgrading via the ‘c:\users\lenovo\appdata\local\programs\python\python37\python.exe -m pip install --upgrade pip’ command.

原因:pip版本过低导致安装第三方库失败
解决方法:
在cmd中输入: easy_install -U pip
在这里插入图片描述这样报错问题就解决了!!!


2. pip list 查看python中安装了哪些第三方库

在这里插入图片描述
3.安装requests库,pip list 验证成功 (如图:)
在这里插入图片描述大功告成,去学爬虫了qaq,有问题的大佬们可以在评论留言

展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部