C# 当前 .NET SDK 不支持将 .NET Core 2.1 设置为目标。请将 .NET Core 2.0 或更低版本设置为目标,或使用支持 .NET Core 2.1 的 .NET SD...

2018/05/21 16:25
阅读数 376

项目报错:当前 .NET SDK 不支持将 .NET Core 2.1 设置为目标。请将 .NET Core 2.0 或更低版本设置为目标,或使用支持 .NET Core 2.1 的 .NET SDK 版本。

 

报错原因是:我本地安装的.NET CORE的版本是:2.1.2.0

 

 

解决方案:

找到报错的项目,项目鼠标右键-->属性--->

按照对应的提示设置对应的目标框架。我的是设置为2.0。

 

展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部