使用Eclipsephp工具打开Thinkphp为什么会有红色的波浪线报警?

原创
2019/04/10 20:06
阅读数 25
版权声明:转载请注明原创地址 https://blog.csdn.net/u013032788/article/details/49019721

因为今天要做一个web的活动,用到了thinkphp框架,可是用Eclips打开一直会有红色的波浪线报错,这主要是打开时候PHP版本的问题造成的现像。解决办法如下:

打开时候选择:PHP5.3或以上版本

如下图

二当家的官网,请访问 http://www.erdangjiade.com

更多商城企业源码,尽在 http://www.erdangjiade.com/source

更多原创模板,尽在 http://www.erdangjiade.com/templates  

网页特效下载:www.erdangjiade.com/js

PHP/Mysql:www.erdangjiade.com/php
     
PHP网站开发求职QQ群 368848856

展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部