jemeter安装的一个坑

原创
08/11 18:28
阅读数 42

原来一直是双jdk环境,11和8都有,然后又因为有个老项目,又装了jdk7,把11删了。一直觉得多jdk环境也无伤大雅,环境变量配置指定好运行的版本就ok了。

但是装jemeter的时候,运行jmeter.bat的时候出错,提示安装了8,但是需要7,觉得就有点蒙。jemeter5.3了,按说用8才对呀,然后想了各种错误原因,最后无奈删了jdk7,就好了。

做个记录。

展开阅读全文
jdk
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
在线直播报名
返回顶部
顶部