您的密码不符合当前的政策要求 - Your password does not satisfy the current policy requirements

10/14 00:40
阅读数 0

问题:

I want to create a new user in mysql with syntax:我想使用以下语法在 mysql 中创建一个新用户:

create user 'demo'@'localhost' identified by 'password';

But it returns an error:但它返回一个错误:

Your password does not satisfy the current policy requirements.您的密码不满足当前的策略要求。

I have tried many passwords but they don't work.我尝试了很多密码,但都不起作用。 How can I fix this?我怎样才能解决这个问题?


解决方案:

参考一: https://en.stackoom.com/question/2uouE
参考二: https://stackoom.com/question/2uouE
展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部