java.lang.IllegalArgumentException: At least one JPA metamodel must be present!

2019/02/25 17:20
阅读数 126

java.lang.IllegalArgumentException: At least one JPA metamodel must be present!
启动类Application加上

@EnableAutoConfiguration(exclude={    
      JpaRepositoriesAutoConfiguration.class //禁止springboot自动加载持久化bean  
        })   

即可解决 
最近刚刚完成数据库的多数据源的项目,也是踩了很多坑,不过也填了很多坑,哈哈。

展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部