Multi dex requires Build Tools 21.0.0 / Current: 20
Multi dex requires Build Tools 21.0.0 / Current: 20
看不懂就多看几遍 发表于1年前
Multi dex requires Build Tools 21.0.0 / Current: 20
  • 发表于 1年前
  • 阅读 26
  • 收藏 0
  • 点赞 0
  • 评论 0

腾讯云 新注册用户 域名抢购1元起>>>   

AndroidStudio导入eclipse工程后报此错误:

Multi dex requires Build Tools 21.0.0 / Current: 20

解决办法:

在app/build.gradle中将

android {
    compileSdkVersion 23
    buildToolsVersion "20.0.0"

修改为:

android {
    compileSdkVersion 23
    buildToolsVersion "21.0.0"

然后androidstudio会提示你安装21.0.0(如果没有安装的话)

此时Build就可以啦~

 

共有 人打赏支持
粉丝 8
博文 74
码字总数 9299
×
看不懂就多看几遍
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: