文档章节

VS2005无法找到调试信息问题

稀饭桶子
 稀饭桶子
发布于 2013/04/15 23:32
字数 124
阅读 52
收藏 0

调试程序需要编译器生成调试信息,具体对VS2005的设置如下:

【项目】->【项目名属性】->【C/C++】->【常规】->【调试信息格式】改为:用于“编辑并继续”的程序数据库(/ZI) 或者 C7 兼容(/Z7)

【项目】->【项目名属性】->【C/C++】->【优化】->【优化】改为:禁用(/Od)

【项目】->【项目名属性】->【连接器】->【调试】->【生成调试信息】改为:是(/DEBUG)

好久没碰vs了,晕..甘八碟!

本文转载自:http://blog.sina.com.cn/s/blog_76fbd24d01011qoz.html

共有 人打赏支持
稀饭桶子
粉丝 10
博文 37
码字总数 6033
作品 0
漳州
私信 提问
VS2005无法使用debug模式

VS2005无法使用F5进行debug模式,Ctrl+F5能正常进入。 重装VS2005仍旧无法解决该问题。 虽然在解决方案配置中是DEBUG,但是我在程序中设置的断点进不去,网上一查终于明白了 其实问题在于,在...

_liusl
2013/07/10
0
1
VS2005“无法找到“XXX.exe”的调试信息的解决办法 .

当用VS2005创建一个空项目并编写好代码后,按F5键启动调试时会产生“无法找到“xxx.exe”的调试信息,或者调试信息不匹配。未使用调试信息生成二进制文件。”的错误。解决方法是 对项目右击弹...

长平狐
2012/11/01
631
0
VS2005也能运行Cocos2d-x

[Cocos2d-x相关教程来源于红孩儿的游戏编程之路 CSDN博客地址:http://blog.csdn.net/honghaier] 红孩儿Cocos2d-X学习园地QQ群:249941957 加群写:Cocos2d-x Cocos2d-x的开发包中并未给出V...

长平狐
2013/03/19
158
0
QT4.4.3与VS2005集成开发环境

参考博客:http://blog.csdn.net/yyingwei/article/details/3703450 今天在VS2005中安装了QT4.4.3,由于目前的QT版本已经很高了,很难找到QT4.3.2之类的版本了,还有另外一个原因:QT在VS200...

长平狐
2012/10/08
809
0
VS2005也能运行Cocos2d-x

[Cocos2d-x相关教程来源于红孩儿的游戏编程之路 CSDN博客地址:http://blog.csdn.net/honghaier] 红孩儿Cocos2d-X学习园地QQ群:249941957 加群写:Cocos2d-x Cocos2d-x的开发包中并未给出V...

长平狐
2012/11/19
462
0

没有更多内容

加载失败,请刷新页面

加载更多

EOS账户如何工作,我们如何获取eos账号?

EOS账户的工作方式是什么?帐户是存储在区块链中的人类可读名称。它可以由个人或一群人拥有,具体的取决于权限配置。需要一个帐户来将交易转移或推送到区块链。——EOSIO Wiki EOS账户如何工...

笔阁
1分钟前
0
0
iOS面试之@property

https://juejin.im/post/5c105c7ce51d4562d138086f @property介绍 相信做过iOS开发的同学都使用过@property,@property翻译过来是属性。在定义一个类时,常常会有多个@property,有了@proper...

壹峰
2分钟前
0
0
[springBoot系列]--springBoot注解大全

一、注解(annotations)列表 @SpringBootApplication:包含了@ComponentScan、@Configuration和@EnableAutoConfiguration注解。其中@ComponentScan让spring Boot扫描到Configuration类并把它加......

Jack088
16分钟前
3
0
tomcat编译超过64k大小的jsp文件报错原因

  今天遇到一个问题,首先是在tomcat中间件上跑的web项目,一个jsp文件,因为代码行数实在是太多了,更新了几个版本之后编译报错了,页面打开都是报500的错误,500的报错,知道http协议返回...

SEOwhywhy
38分钟前
5
0
flutter http 请求客户端

1、pubspec文件管理Flutter应用程序的assets(资源,如图片、package等)。 在pubspec.yaml中,通过网址“https://pub.dartlang.org/packages/http#-installing-tab-”确认版本号后,将http(0...

渣渣曦
38分钟前
1
0

没有更多内容

加载失败,请刷新页面

加载更多

返回顶部
顶部