开源中国

我们不支持 IE 10 及以下版本浏览器

It appears you’re using an unsupported browser

为了获得更好的浏览体验,我们强烈建议您使用较新版本的 Chrome、 Firefox、 Safari 等,或者升级到最新版本的IE浏览器。 如果您使用的是 IE 11 或以上版本,请关闭“兼容性视图”。
CheneyWong的个人空间 - 开源中国社区
技能积分 108
活跃积分 0
粉丝 0
加入于 2012/03/22 最近登录:07/21 20:08
CheneyWong 3个月前
在讨论区提问: idea 的 go 插件怎么用?
go 文件上右键没有运行:   文件夹上右键有运行,但是不对:   运行之后弹出框: 不知道参数怎么填,看网上的示例似乎不需要自己配参数啊。   go sdk 有配过,用的 1.8 ,是版本问题么?    ...
5 查看
CheneyWong 3个月前
想着自己封装一个 webview ,也不好,是不是已经有封装好的,包括前置的引导页了之类的。
2 查看
CheneyWong 5个月前
后台希望是 java 的,类似 webftp 的软件。   有帐号密码登录部分,最好能使用外部帐号。 能够上传下载浏览某个目录下的文件。 能够打包上传文件。
0 查看
CheneyWong 9个月前
用 js 写桌面应用的框架,有哪个能做到背景全透明,直接看到后面的那种透明。
0 查看
CheneyWong 10个月前
idea 中 groovy 和 java 混写 对回帖发表评论
谢谢,可以用了
@kukaqin
不是这样用的,只需要加入 groovy all 的jar就可以了。idea里面没有自带,我给你一个我们现在工程配置的截图。 maven里面加入: <dependency> <groupId>org.codehaus.groovy</groupId> <artifactId>groovy-all...
CheneyWong 10个月前
在讨论区提问: idea 中 groovy 和 java 混写
idea 带的 groovy 插件,只能在创建 groovy 项目的时候用。但是这个项目不是maven项目。 我想在已有的 maven 项目中参入 groovy ,但是不能运行,提示,没有 sdk ,但是添加 sdk 的地方没有 groovy 的选项。 ru...
1 查看
CheneyWong 10个月前 Android
更新了动态
没有调试功能 #IntelliJ-Rust#
0 0 查看
CheneyWong 12个月前
更新了动态
支持, 具体怎么安装呢 ? You can download and install these builds directly from Plugins > Browse repositories screen in your IDE. 不知道装哪一个? #IntelliJ-Rust#
0 0 查看
CheneyWong 1年前
找到了这条新闻,但是没找到代码,google 把代码放在哪里了,还是直接集成到chrome 了?能给我个代码的链接么?
@oschina
不管对人还是对企业来说,最害怕做的就是无用功,然而甲骨文近日的一项决策就将六年的努力变成了笑话。据了解,甲骨文近日撤掉了java社区技术的资金和开发人员的支持,不顾已经有很多消费者和合作伙伴在这项技术上...
CheneyWong 1年前
我直接覆盖了,出现 Nexus work directory already in use XXXXXX 难道要删掉重来?
0 查看
顶部
×
动弹一下 还可以输入5
单图/多图
网络图片
上传图片
9 张,还能上传 9
上传图片
  • +
发布
×
设置备注名:
保存
用户尚未登录,点击这里登录