Python Requests 版本低于2.13.0 问题
Python Requests 版本低于2.13.0 问题
donkeylala 发表于3个月前
Python Requests 版本低于2.13.0 问题
  • 发表于 3个月前
  • 阅读 1
  • 收藏 0
  • 点赞 0
  • 评论 0

腾讯云 新注册用户 域名抢购1元起>>>   

背景:近期在做微信爬取的项目,突然发现内部私有云一直出现

重定向次数溢出 导致抛出异常。

写了单元测试模块,发现在本地,华为云均正常,于是开始从环境入手。发现这三个地方的requests包版本不同。经测试,果然是这个原因。具体为什么会导致这个问题还需要从requests包源码入手。

 

共有 人打赏支持
粉丝 0
博文 6
码字总数 23313
×
donkeylala
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: