ubuntu 安装软件时出现 E: Unable to locate package vsftpd
博客专区 > binges 的博客 > 博客详情
ubuntu 安装软件时出现 E: Unable to locate package vsftpd
binges 发表于2年前
ubuntu 安装软件时出现 E: Unable to locate package vsftpd
  • 发表于 2年前
  • 阅读 28
  • 收藏 0
  • 点赞 2
  • 评论 0

腾讯云 新注册用户 域名抢购1元起>>>   

刚才一个朋友问我ubuntu系统安装httpd的时候报这个错误

root@ubuntu :~# apt-get install httpd

Reading package lists... Done

Building dependency tree      

Reading state information... Done

E: Unable to locate package httpd



解决办法是:

root@ubuntu:~# rm /var/lib/apt/lists/lock

root@ubuntu :~# apt-get update


原因可能是:

这可能是因为你上次装软件装到一半之后因某种原因被强制取消了(比如死机,断电)


标签: ubuntu
共有 人打赏支持
粉丝 0
博文 6
码字总数 124
×
binges
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: