eclips3.4.2 添加 tomcat6.0不可用解决——重新搞

原创
2013/02/02 09:00
阅读数 110

eclips3.4.2 添加 tomcat6.0的问题及解决方法

添加服务器时出现tomcat6.0不可用的灰色面板。解决方法
* 关闭eclipse
* 进入到 ~/workspace/.metadata/.plugins/org.eclipse.core.runtime/.settings
* 删去 org.eclipse.wst.server.core.prefs 和 org.eclipse.jst.server.tomcat.core.prefs
* 重启eclipse

回忆:
我以前安装过tomcat,可能是eclipse中的设置没有更新


展开阅读全文
加载中

作者的其它热门文章

打赏
0
0 收藏
分享
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部