centos 6下升级php的版本

原创
2016/10/11 09:10
阅读数 328

        由于需要使用lavarel作为后台开发框架,需要的php版本 >=5.3.7, 而centos 6下使用yum安装的php版本一般都是 5.3.3 ,所以需要升级php的版本.本文主要介绍使用yum升级php至5.5

        1.添加epel源

            rpm -Uvh http://download.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm

        2.添加remi源

            rpm -Uvh http://rpms.famillecollet.com/enterprise/remi-release-6.rpm

        3.安装PHP

             yum --enablerepo=remi,remi-php55 install php-fpm php-common php-devel php-mysqlnd php-mbstring php-mcrypt

        4.查看php版本

            php -v

        5.启动php-fpm

            service php-fpm start

展开阅读全文
打赏
0
0 收藏
分享

作者的其它热门文章

加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部