加载中
kuangkuang1 2016/01/08 18:01 回答了问题: linux系统lampp环境下使用curl出错
在firefox地址栏输入: about:config ,会出现This might void your warranty!点击进去后找不到network.negotiate-auth.allow-insecure-ntlm-v1这一项~求帮助哈~
@kuangkuang1
<?php $ch = curl_init(); curl_setopt($ch, CURLOPT_URL, "h...
kuangkuang1 2016/01/08 17:17 回答了问题: linux系统lampp环境下使用curl出错
@mickelfeng大师父,来帮我看看~我的linux服务器上面只有火狐浏览器,然后连接外部的网站,需要用户名和密码~公司用的是内网~我现在需要抓取的数据在内网上面都能抓取的,不需要用户名和密码的登录~想问一下,为什么还会出现代理服务器拒绝连接的情况哈~这个要怎么解决~感谢帮忙哈~谢谢~
@kuangkuang1
<?php $ch = curl_init(); curl_setopt($ch, CURLOPT_URL, "h...
kuangkuang1 2016/01/08 14:59 回答了问题: linux系统lampp环境下使用curl出错
回复 @月影又无痕 : 还是拒绝~
@kuangkuang1
<?php $ch = curl_init(); curl_setopt($ch, CURLOPT_URL, "h...
kuangkuang1 2016/01/08 14:59 回答了问题: linux系统lampp环境下使用curl出错
公司电脑加的有网域,必须输入用户名和密码才能上外网~这个问题麻烦指导下,谢谢~
@kuangkuang1
<?php $ch = curl_init(); curl_setopt($ch, CURLOPT_URL, "h...
kuangkuang1 2016/01/08 14:57 回答了问题: linux系统lampp环境下使用curl出错
linux服务器上面只有firefox这一个浏览器~我打开https://www.mozilla.org/en-US/firefox/30.0/releasenotes/#whatsnew,显示的是使用代理服务器拒绝连接~后面的感觉不是很懂~很帮忙说的详细一点吗?谢谢~
@kuangkuang1
<?php $ch = curl_init(); curl_setopt($ch, CURLOPT_URL, "h...
kuangkuang1 2016/01/08 11:30 回答了问题: linux系统lampp环境下使用curl出错
换了几个网站了,都是拒绝连接~有啥解决办法不~
@kuangkuang1
<?php $ch = curl_init(); curl_setopt($ch, CURLOPT_URL, "h...
kuangkuang1 2016/01/08 10:33 回答了问题: linux系统lampp环境下使用curl出错
怎么解决哈~不知道怎么解决
@kuangkuang1
<?php $ch = curl_init(); curl_setopt($ch, CURLOPT_URL, "h...
kuangkuang1 2016/01/08 09:41 回答了问题: linux系统lampp环境下使用curl出错
@mickelfeng,@batcom,@ming3853,@eechen 想问下这是神马情况哈~我又重新安装了curl扩展还是不行,在linux下直接用命令curl http://127.0.0.1/phpinfo.php 还是会报这样的错误~求解答哈~非常感谢~
@kuangkuang1
<?php $ch = curl_init(); curl_setopt($ch, CURLOPT_URL, "h...
我也是哈~
@__JM_Joy__
有些人说语言、编辑器只是工具,但是用斧头或者电锯这两个工具去砍树,你用哪个?
使用mysql的时候会出错~需要把新的php.ini里面的这三项:mysql.default_socket = pdo_mysql.default_socket= mysqli.default_socket = 都设置为 mysql.sock(或mysqld.sock)的具体路径~ 完美~终于解决啦~
@kuangkuang1
想问下在linux服务器上,lampp运行环境,想使用php多线程,需要使用pthreads PHP扩展,直接安装...
kuangkuang1 2016/01/06 09:11 回答了问题: linux系统下lampp环境重新编译php问题
谢谢~已经弄好了~http://www.oschina.net/question/2437662_2146654本来在这这个页面上问的,觉得回答的很多了,就又开了个页面问啦~
@kuangkuang1
想问下,lampp环境,重新编译php,make install后,出现这样的提示:Wrote PEAR syst...
kuangkuang1 2016/01/06 09:10 回答了问题: linux系统下lampp环境重新编译php问题
就是lampp这个环境么有引用我新编译的php,用的还是以前的php哈~谢谢~已经弄好了~http://www.oschina.net/question/2437662_2146654本来在这这个页面上问的,觉得回答的很多了,就又开了个页面啦~
@kuangkuang1
想问下,lampp环境,重新编译php,make install后,出现这样的提示:Wrote PEAR syst...

大师父,我又重新安装了一下:./configure --prefix=/opt/lampp/include/php --with-config-file-path=/opt/lampp/include/php/etc --enable-mysqlnd --with-mysql=mysqlnd --with-mysqli=mysqlnd --with-pdo-mysql=mysqlnd --with-inconv=/opt/lampp/lib --with-freetype-dir --with-jpeg-dir --with-png-dir --with-zlib --with-libxml-dir=/usr --enable-xml --disable-rpath --enable-magic-quotes --enable-safe-mode --enable-bcmath --enable-shmop --enable-sysvsem --enable-inline-optimization --with-curl --with-curlwrappers --enable-mbregex --enable-mbstring --with-mcrypt --enable-ftp --with-gd --enable-ge-native-ttf --with-openssl --with-mhash --enable-pcntl --enable-sockets --with-xmlrpc --enable-zip --enable-soap --without-pear --with-gettext --disable-fileinfo --with-apxs2=/opt/lampp/bin/apxs --enable-maintainer-zts

安装完成后,再cp php.ini-production /opt/lampp/include/php/etc/php.ini

php重新编译完成了~呼呼,终于弄好了~感谢哈~@mickelfeng

@kuangkuang1
想问下在linux服务器上,lampp运行环境,想使用php多线程,需要使用pthreads PHP扩展,直接安装...
kuangkuang1 2016/01/05 08:50 回答了问题: linux系统下lampp环境重新编译php问题

@eechen,能不能帮忙看下~现在的话重新装php后就出现上面的提示~新安装的php怎么和lampp这个环境联系起来哈~觉得Apache启动的时候,还是使用的原来的php,怎么切换到现在的php上面呢~就是想用一个pthreads怎么那么难呢~大神,求帮助哈~

 

@kuangkuang1
想问下,lampp环境,重新编译php,make install后,出现这样的提示:Wrote PEAR syst...
运行phpize提示这样的错误: cannot find config.m4. Make sure that you run '/usr/bin/phpize' in the top level source directory of the module 这个php重新编译的~好像一直是重新安装的失败啊~
@kuangkuang1
想问下在linux服务器上,lampp运行环境,想使用php多线程,需要使用pthreads PHP扩展,直接安装...

放假了几天,今天刚上班哈~@mickelfeng大师傅,我又重新编译了php,出现了下面的提示,是需要做什么吗?

Wrote PEAR system config file at: /opt/lampp/include/php/etc/pear.conf
You may want to add: /opt/lampp/include/php/lib/php to your php.ini include_path
/root/php-5.5.30/build/shtool install -c ext/phar/phar.phar /opt/lampp/include/php/bin
ln -s -f phar.phar /opt/lampp/include/php/bin/phar

@kuangkuang1
想问下在linux服务器上,lampp运行环境,想使用php多线程,需要使用pthreads PHP扩展,直接安装...
Wrote PEAR system config file at: /opt/lampp/include/php/etc/pear.conf You may want to add: /opt/lampp/include/php/lib/php to your php.ini include_path /root/php-5.5.30/build/shtool install -c ext/...
@kuangkuang1
想问下在linux服务器上,lampp运行环境,想使用php多线程,需要使用pthreads PHP扩展,直接安装...

没有更多内容

加载失败,请刷新页面

返回顶部
顶部