phoenixframe自动化测试平台对Firefox和chrome支持的说明

原创
2015/07/08 14:15
阅读数 158

    一些网友反映使用phoenixframe自动化平台作GUI测试和监控时,对Firefox和chrome浏览器的支持不是很好,这个原因主要是selenium官方的Firefox和chrome的驱动对最新版本的Firefox和chrome不支持。经过测试selenium对Firefox 41.0版本和chrome的51.0版本的支持还是很稳定的,如果有需要的网友可以以下地址下载这两个浏览器的版本:

http://www.pc6.com/softview/softview_24670.html#download   ----Chrome浏览器51.0版本

https://ftp.mozilla.org/pub/firefox/releases/41.0/win32/zh-CN/   ---Firefox浏览器41.0版本

若以后selenium官方更新了对最新版本的chrome和Firefox浏览器的支持,phoenixframe则也会更新相应的驱动。所以,请大家持续关注phoenixframe最新更新即可。网址:http://www.cewan.la

展开阅读全文
加载中

作者的其它热门文章

打赏
0
0 收藏
分享
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部