文档章节

Cisco NAT-T实验

h
 hackdl
发布于 2015/06/08 10:01
字数 327
阅读 23
收藏 0
 
Cisco NAT-T 实验
实验拓扑图:
实验步骤:
1 使用 DynamipsGUI 构建网络拓扑结构:
2 分别配置 3 台路由器:
R1
hostname R1
no ip domain lookup
line console 0
exec-timeout 0 0
logging synchronous
interface Loopback0
ip address 1.1.1 .1 255.255.255.0
interface FastEthernet0/0
ip address 20.1.1 .1 255.255.255.0
crypto map test
crypto isakmp enable
crypto isakmp policy 1
authentication pre-share
crypto isakmp key cisco address 20.1.1 .1
access-list 101 permit i p 1.1.1 .0 0.0.0.255 3.3.3.0 0.0.0.255
crypto ipsec transform-set huyiqian ah-md5-hmac esp-3des
crypto map test 1 ipsec-isakmp
set peer 20.1.1 .2
set transform-set huyiqian
match address 101
ip route 0.0.0 .0 0.0.0.0 FastEthernet0/0
R2
hostname R2
no ip domain lookup
line console 0
exec-timeout 0 0
logging synchronous
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
interface FastEthernet1/0
ip address 20.1.1 .2 255.255.255.0
ip nat outside
access-list 100 permit i p 3.3.3 .0 0.0.0.255 any
ip nat inside source list 100 interface FastEthernet0/0 overload
ip nat inside source static udp 192.168.1.2 500 interface FastEthernet1/0 500
ip nat inside source static udp 192.168.1.2 4500 interface FastEthernet1/0 4500
ip nat inside source static esp 192.168.1.2 interface FastEthernet1/0
ip route 0.0.0 .0 0.0.0.0 FastEthernet1/0
ip route 3.3.3 .0 255.255.255.0 FastEthernet0/0
R3
hostname R3
no ip domain lookup
line console 0
exec-timeout 0 0
logging synchronous
interface Loopback0
ip address 3.3.3 .3 255.255.255.0
interface FastEthernet0/0
ip address 192.168.1.2 255.255.255.0
crypto map test
crypto isakmp policy 1
authentication pre-share
crypto isakmp key cisco address 20.1.1 .1
access-list 101 permit i p 3.3.3 .0 0.0.0.255 1.1.1.0 0.0.0.255
crypto ipsec transform-set huyiqian ah-md5-hmac esp-3des
crypto map test 1 ipsec-isakmp
set peer 20.1.1 .1
set transform-set huyiqian
match address 101
ip route 0.0.0 .0 0.0.0.0 FastEthernet0/0
3 检测网络连通性:
R1
 
R3
 
R2
 
 

本文转载自:http://hackerdl.blog.51cto.com/867412/236242

h
粉丝 0
博文 46
码字总数 0
作品 0
东城
私信 提问
NAT方式下的TCP负载均衡

TCP负载均衡说简单点就是反用NAT地址转换,网络解释为:NAT负载均衡将一个外部IP地址映射为多个内部IP地址,对每次连接请求动态地转换为一个内部服务器的地址,将外部连接请求引到转换得到...

余二五
2017/11/15
0
0
Cisco PT模拟实验(19) 路由器的NAT功能配置

Cisco PT模拟实验(19) 路由器的NAT功能配置 实验目的: 掌握NAT网络地址转换的原理及功能 掌握静态NAT和端口转换NAPT的配置方法 掌握广域网(WAN)接入技术的原理 实验背景: 情景一:为适应公...

狄钦dQ
2017/09/26
0
0
各位大哥!帮看看wccp+redhat squid3.0的问题!!!!!!

拓扑图 图是用GNS做的,实验环境是用真实设备做的。 环境:路由是2621路由器,ios12.3,cache服务器操作系统是redhat5.1,squid是3.0 路由上面的设置: Cisco> en Cisco# config t 我的路由器...

ljp50598313
2010/01/08
859
3
PHP特级视频

网站大访问量【下载】 本节内容: 1.负载均衡技术 1).Cisco 以太网通道 2).Windows NLB技术 3).Linux LVS技术 4).F5等负载均衡器 2.数据冗余技术 1).Cisco HSRP热备份路由 2).Windows集群技术...

phpbr
2012/06/28
706
11
NAT-T技术原理简单分析及应用实验解析

1.首先我们就IPSEC VPN的部署场景来做简要分析: 场景1:如图所示,企业的总部与分支机构分别架设了VPN设备,分支机构的需求是同步企业内部的业务数据(属企业内部的机密信息),那麽就必须确保...

Zhang To_Dream
2018/11/13
0
0

没有更多内容

加载失败,请刷新页面

加载更多

windows下cmd常用的命令

windows下常用的命令指示行: windows下 CMD比较常见的命令1. gpedit.msc-----组策略 2. sndrec32-------录音机 3. Nslookup-------IP地址侦测器 4. explorer-------打开资源管理器...

WinkJie
25分钟前
1
0
折叠手机适配布局

CSS Grid 设备相关参数 媒体查询 Chrome进行调试,创建相应的模拟机

lilugirl
26分钟前
1
0
Knative Eventing 中如何实现 Registry 事件注册机制

摘要: 在最新的 Knative Eventing 0.6 版本中新增了 Registry 特性, 为什么要增加这个特性, 该特性是如何实现的。针对这些问题,希望通过本篇文章给出答案。 背景 作为事件消费者,之前是...

阿里云云栖社区
30分钟前
0
0
安装 jemalloc for mysql

前言: Jemalloc 是BSD的提供的内存分配管理 安装依赖 $ yum install -y gcc$ yum install autoconf -y 安装 jemalloc $ git clone https://github.com/jemalloc/jemalloc$ cd jema......

Linux_Anna
40分钟前
2
0
linux下ctrl+c中止不了

有一台centos7的服务器,ctrl+c无效,并且tail -f也无效,只能关掉终端或者crtl+z放入后台再删掉,但是ping的时候使用ctrl+c是有效果的。 出现这种情况的原因可能是因为有人要使用ruby安装r...

gaolongquan
54分钟前
3
0

没有更多内容

加载失败,请刷新页面

加载更多

返回顶部
顶部