文档章节

RouterOS封迅雷091206更新版,2010-4-20测试OK

s
 start0cheng
发布于 2015/02/09 23:20
字数 936
阅读 49
收藏 1

原理:封掉所有迅雷的资源服务器。。让他无资源下载。。那么迅雷就和普通的IE下载一样了。。
其它不说了。。大家测试一下。。

原创:秘密花园

下面脚本适合电信用户使用
/ip firewall filter add chain=forward dst-address=58.61.39.0/24 action=drop comment=”BlockadeXunlei-091206″

下面脚本适合网通用户使用
/ip firewall filter add chain=forward dst-address=123.129.242.0/24 action=drop comment=”BlockadeXunlei-091206″

下面脚本针对指定IP封(适合电信及网通,推荐使用这个)
/ ip firewall address-list
add list=”BlockadeXunlei” address=58.61.39.206 comment=”tel” disabled=no
add list=”BlockadeXunlei” address=58.61.39.209 comment=”tel” disabled=no
add list=”BlockadeXunlei” address=58.61.39.211 comment=”tel” disabled=no
add list=”BlockadeXunlei” address=58.61.39.212 comment=”tel” disabled=no
add list=”BlockadeXunlei” address=58.61.39.214 comment=”tel” disabled=no
add list=”BlockadeXunlei” address=123.129.242.168 comment=”cnc” disabled=no
add list=”BlockadeXunlei” address=123.129.242.169 comment=”cnc” disabled=no
add list=”BlockadeXunlei” address=123.129.242.170 comment=”cnc” disabled=no
/ ip firewall filter
add chain=forward dst-address-list=”BlockadeXunlei” action=drop comment=”BlockadeXunlei-091206″ disabled=on

image

==================== ========以下内容未经测试==========

相信大家都深受迅雷的折磨..痛苦啊..
现在教大家一套100%能防止局域网内迅雷下载的办法..    本人用了大半年了..效果非常的不错..大家可以测试一下..
如果迅雷公司知道了这事后..我就怕这就不行了..呵..
不过..兵来将挡..水来土掩...
本方法是利用路由器的过滤关键字功能..把迅雷发向服务器请求资源的命令给拦截了..
这样可以达到迅雷无法获取资源而成了普通没用的下载工具..
绝...
ROS代码如下:
下面这个代码是完全封锁迅雷..即让迅雷啥东西都下载不了..:
/ ip firewall filter add chain=forward c action=drop comment="NO Thunder" disabled=no
/ ip firewall filter add chain=forward c action=drop comment="" disabled=no
/ ip firewall filter add chain=forward c action=drop comment="" disabled=no
/ ip firewall filter add chain=forward c action=drop comment="" disabled=no
/ ip firewall filter add chain=forward c action=drop comment="" disabled=no
/ ip firewall filter add chain=forward c action=drop comment="" disabled=no
/ ip firewall filter add chain=forward c action=drop comment="" disabled=no
/ ip firewall filter add chain=forward c action=drop comment="" disabled=no
其它路由可以通过关键字过滤功能封锁以下关键字:
octet-stream
Pragma: no-cache
Connection: close
Range: bytes=
Cookie: __utma=
filename=
Cookie rtime=
Content-Disposition: attachment;
下面这个代码是让迅雷成为普通的下载工具(即用原始线程下载,单线程,这样对宽带占用不大)
ROS代码如下:
/ ip firewall filter add chain=forward c action=drop comment="Blockade Thunder 1.Thread" disabled=no
其它路由可以通过关键字过滤功能封锁以下关键字: octet-stream
此脚本在本人开发的ROS脚本生成器1.6以上的版本都有此功能..而且不断更新..
以下是封迅雷的规则,但是迅雷帐号可以正常登陆,只能使用原资源下载,这样迅雷就和普通下载工具一样了!
#  更新时间:2010/3/20
/ ip firewall filter
add chain=forward dst-address=213.39.61.58 action=drop
comment="Blockade Thunder 1.Thread" disabled=no
add chain=forward dst-address=219.129.83.0/24 action=drop
comment="" disabled=no
add chain=forward dst-address=220.172.191.36 action=drop
comment="" disabled=no
add chain=forward dst-address=61.183.55.0/24 action=drop
comment="" disabled=no
add chain=forward dst-address=58.61.39.0/24 action=drop
comment="" disabled=no
add chain=forward dst-address=121.10.120.0/24 protocol=tcp dst-port=!80 action=drop comment="" disabled=no
add chain=forward protocol=tcp dst-port=3076-3079 action=drop
comment="" disabled=no
add chain=forward protocol=udp dst-port=3076-3079 action=drop
comment="" disabled=no
add chain=forward dst-address=221.238.253.251 action=accept
comment="Thunder Login IP" disabled=no
add chain=forward protocol=udp dst-port=1004 action=drop comment="" isabled=no
add chain=forward protocol=udp dst-port=5004 action=drop comment="" disabled=no
add chain=forward protocol=tcp dst-port=5200 action=drop comment="" disabled=no
add chain=forward protocol=tcp dst-port=6200 action=drop comment="" disabled=no
add chain=forward protocol=tcp dst-port=8001 action=drop comment="" disabled=no
add chain=forward protocol=udp dst-port=8001 action=drop comment="" disabled=no
add chain=forward protocol=udp src-port=15000-15001 action=drop
comment="" disabled=no
add chain=forward protocol=udp src-port=16818 action=drop
comment="" disabled=no

本文转载自:http://myhat.blog.51cto.com/391263/301309

s
粉丝 3
博文 260
码字总数 0
作品 0
广州
私信 提问
[转] 获取保存在路由器中的ADSL账号和密码

一:原理 ADSL用户采用PPP协议中的PAP协议或CHAP协议进行身份验证,由于PAP协议采用明文传输密钥信息,所以该信息——ADSL账号和密码 ,可以通过监听的方法得到。关于PPP协议和PPPoE协议的详...

鉴客
2010/11/06
1K
0
云平台网络环境模拟测试正反向攻击课题

云平台网络环境模拟测试正反向攻击课题 1、 开启一台虚拟机192.168.2.66进行攻击10.16.50.197 数据包大约7万。网络状况正常。 2、 再添加一台虚拟机192.168.2.67进行攻击10.16.50.197,数据包...

木雨山
2011/07/29
141
0
求解关于php与ros api接口对接问题

The examples on this page use the PEAR2_Net_RouterOS package. You can install it with Pyrus, PEAR, Composer or just download the ".phar" file and include it from your PHP file. ......

Liberxue
2015/03/18
1K
1
做透明代理使用什么软件命中率高一点?

需要解决一个透明代理的问题因为现在没有环境进行测试所以想咨询各位的前辈一些相关经验。 网络环境就是普通的小区网络路由采用RouterOS 想设置一个缓存池缓存一些图片以及http的视频文件因为...

熊猫与猫无关
2013/01/30
959
1
RouterOS二次开发的界面在哪里呢?求解答

想更全面的了解RouterOS,在基于RouterBOARD做一些改进,但是介于自己太菜,不太清楚开发界面在哪里

HU小CC
2017/11/27
173
0

没有更多内容

加载失败,请刷新页面

加载更多

为什么Netty的FastThreadLocal速度快

前言 最近在看netty源码的时候发现了一个叫FastThreadLocal的类,jdk本身自带了ThreadLocal类,所以可以大致想到此类比jdk自带的类速度更快,主要快在什么地方,以及为什么速度更快,下面做一...

ksfzhaohui
21分钟前
4
0
资治通鉴解析:无论什么条件,要挟权力做出承诺,都会被清算

电影《满城尽带黄金甲》里有句经典的名言“朕赐给你的,才是你的。朕不给你的,你不能抢。”之所以这段话有名,核心的就是,它揭示了这样一个权力心思:无论什么情况,权力的行使,都不愿意受...

太空堡垒185
26分钟前
3
0
CSS技巧之向下箭头

本文转载于:专业的前端网站➫CSS技巧之向下箭头 思路: 使用◇符号(可在输入法的软键盘找到该符号),使用定位选择位置,并隐藏溢出的上半部分 细点: 1.使用i标签的楷体属性把◇变大 2.给i...

前端老手
42分钟前
2
0
SpringCloud alibaba微服务之NACOS多环境配置整合

前言 伴随着spring cloud alibaba 登上主板以后,我就去了解下感觉还是蛮不错的。说实话第一次看见Nacos好长一段时间连读法都不知道...(/nɑ:kəʊs/)。按照官方的话说Nacos是:一个更易于...

攻城狮-飞牛
45分钟前
4
0
tcpdump

tcpdump -A -s0 port 21011 -i any (1)tcp: ip icmp arp rarp 和 tcp、udp、icmp这些选项等都要放到第一个参数的位置,用来过滤数据报的类型 (2)-i eth1 : 只抓经过接口eth1的包 (3)-t : 不显...

mskk
50分钟前
5
0

没有更多内容

加载失败,请刷新页面

加载更多

返回顶部
顶部