文档章节

OSPF虚拟电路配置实例一

s
 start0cheng
发布于 2015/02/09 23:18
字数 416
阅读 26
收藏 0
image
分析:
1.目前根据拓补,我们配置好OSPF的区域.很快发现,AS2无法学习到AS 0里的路由.为此,我们需要为AS2通往AS 0建条路,当然这条路是需要经过AS1的,所以,虚电路就在AS1上进行.本实例其实就是一个命令的使用.为日后实验打下基础.有关OSPF内容,我将专门记载.
建立虚电路命令:
Area 经过的区域 virtual-link 目标路由ID
R1#show run
interface Loopback1
ip address 192.168.1.1 255.255.255.0
!
interface Loopback2
ip address 192.168.2.1 255.255.255.0
!
interface Serial1/1
ip address 12.0.0.1 255.255.255.252
serial restart-delay 0
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
network 12.0.0.1 0.0.0.0 area 0
network 192.168.1.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0
R2#show run
interface Serial1/0
ip address 23.0.0.1 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/1
ip address 12.0.0.2 255.255.255.252
serial restart-delay 0
clock rate 64000
!
router ospf 1
router-id 2.2.2.2
log-adjacency-changes
area 0 range 192.168.0.0 255.255.252.0
area 1 virtual-link 3.3.3.3
network 12.0.0.2 0.0.0.0 area 0
network 23.0.0.1 0.0.0.0 area 1
!
R3#show run
interface Serial1/0
ip address 23.0.0.2 255.255.255.252
serial restart-delay 0
!
interface Serial1/1
ip address 34.0.0.1 255.255.255.252
serial restart-delay 0
clock rate 64000
router ospf 1
router-id 3.3.3.3
log-adjacency-changes
area 2 range 172.16.0.0 255.255.252.0
area 1 virtual-link 2.2.2.2
network 23.0.0.2 0.0.0.0 area 1
network 34.0.0.1 0.0.0.0 area 2
R4#show run
interface Loopback1
ip address 172.16.1.1 255.255.255.0
!
interface Loopback2
ip address 172.16.2.1 255.255.255.0
!
interface Serial1/1
ip address 34.0.0.2 255.255.255.252
serial restart-delay 0
!
router ospf 1
 router-id 4.4.4.4
log-adjacency-changes
network 34.0.0.2 0.0.0.0 area 2
network 172.16.1.1 0.0.0.0 area 2
network 172.16.2.1 0.0.0.0 area 2
验证:(主干区域拥有的是常规区域的汇总路由,常规区域拥用的是主干区域的精确通由.)
image
image
 
有任何问题,请您可以指正,你的指正是我的提升,谢谢!

本文出自 “潜入技术的海洋” 博客,请务必保留此出处http://myhat.blog.51cto.com/391263/194100

本文转载自:http://myhat.blog.51cto.com/391263/194100

s
粉丝 3
博文 260
码字总数 0
作品 0
广州
私信 提问
CISCO路由器产品配置手册

CISCO路由器产品配置手册 第一章 路由器配置基础2 一、基本设置方式2 二、命令状态2 三、设置对话过程3 四、常用命令5 五、配置IP寻址6 六、配置静态路由8 第二章 广域网协议设置10 一、HDL...

炎黄V之怒
2017/11/09
0
0
84、网关负载均衡配置实验之GLBP

1、实验拓扑 Gateway Load Balancing Protocol AVF(Active virtual forwarder) 所有运行GLBP的路由器,交换机都成为AVF AVG(Active virtual gateway) 从所有AVF中选取出一个AVG(高优先级,高...

技术小胖子
2017/11/02
0
0
很经典的综合应用案例

实验目的:1,网关运行OSPF,且实现互通。 2,每个交换机都能被远程访问 3,sw1作主网关,sw2作备份网关 实验拓扑图在上面 实验步骤:一,把部分提取出来,一个一个作,如下图 小实验步骤:1...

与科技同行
2017/11/14
0
0
Packet Tracer 5.0实验(四) 利用三层交换机实现VLAN间路由

一、实验目标 掌握交换机Tag VLAN 的配置; 掌握三层交换机基本配置方法; 掌握三层交换机VLAN路由的配置方法; 通过三层交换机实现VLAN间相互通信; 二、实验背景 某企业有两个主要部门,技...

长平狐
2012/09/06
435
0
Packet Tracer 5.0实验(四) 利用三层交换机实现VLAN间路由

一、实验目标 掌握交换机Tag VLAN 的配置; 掌握三层交换机基本配置方法; 掌握三层交换机VLAN路由的配置方法; 通过三层交换机实现VLAN间相互通信; 二、实验背景 某企业有两个主要部门,技...

长平狐
2012/08/27
341
0

没有更多内容

加载失败,请刷新页面

加载更多

领域驱动中的“贫血症和失忆症”

贫血症严重危害着人类健康,并且伴随有危险的副作用。当贫血领域对象被首次提出来时,它并不是一个博得赞美的词汇,它描述的是一个缺少内在行为领域对象。奇怪的是,人们对于贫血领域对象的态...

还仙
刚刚
0
0
条码打印软件中标签预览正常打印无反应怎么解决

在使用条码打印软件制作标签时,有客户反馈,标签打印预览正常的,但是打印无反应,咨询是怎么回事?今天针对这个情况,可以参考以下方法进行解决。 一、预览正常情况下,打印没反应 (1)在条码...

中琅软件
10分钟前
0
0
判断字符串的时候

判断字符串的时候一定把常量房前边, //报警程度 String leve = vo.getDeviceAlertDeal().getWarnLevel(); if(("0").equals(leve)) { row.add("无报警"); }else if(("1").equals(leve)) { ro......

简小姐
10分钟前
0
0
Linux maven3.6.2 install

PS:安装 maven 之前请先安装 jdk 1.安装 wget 命令(安装过就不用了) yum -y install wget 2.寻找需要的 maven 版本 https://maven.apache.org/download.cgi 3.进入 /var/local 文件夹 cd...

东方神祇
13分钟前
0
0
Tomcat源码分析二:先看看Tomcat的整体架构

Tomcat源码分析二:先看看Tomcat的整体架构 Tomcat架构图 我们先来看一张比较经典的Tomcat架构图: 从这张图中,我们可以看出Tomcat中含有Server、Service、Connector、Container等组件,接下...

flygrk
15分钟前
1
0

没有更多内容

加载失败,请刷新页面

加载更多

返回顶部
顶部