CSipsimple 最新版本编译

原创
2014/03/17 17:24
阅读数 905

我是按照这个博客不编译jni编译的http://blog.csdn.net/jwzhangjie/article/details/12996325,但是运行错误提示error:pjsua_jni_addo ..Cannot open : /data/data/com.csipsimple/lib/libpj_silk_codec.so Cannot load library: 

load_library[1091]: Library '/data/data/com.csipsimple/lib/libpj_silk_codec.so' not found。

估计是so文件有问题应该是第3步骤出的错误,所以就到官网下载最新版本,提示一下缺少的so文件的最新版应该是在http://nightlies.csipsimple.com/里面

armeabi-v7a/           
armeabi/

这两个文件夹下载最新复制到libs文件里面在运行就ok了。



哎,没想到这是我第一个博文。。。以前虽然很多次冲动但是都记录在了自己的电脑里面的word了,但是后来在找的时候发现自己并不是很有条理,所以就有了写博客的冲动了

展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部