eclipse安装Git插件错误
eclipse安装Git插件错误
NiuBaoFeng 发表于3年前
eclipse安装Git插件错误
  • 发表于 3年前
  • 阅读 17
  • 收藏 0
  • 点赞 0
  • 评论 0

标题:腾讯云 新注册用户域名抢购1元起>>>   

摘要: Cannot complete the install because one or more required items could not be found...

eclipse信息是:

    Eclipse Java EE IDE for Web Developers.

    Version: Indigo Service Release 2

操作系统信息是:win7 64位

之前在eclipse安装spring插件的是时候就遇到过这个错误,今天索性在网上搜了下,发现是eclipse与EGit插件不兼容

eclipse版本是3.7,要装egit2.3   http://download.eclipse.org/egit/updates-2.3/

附上网友提供的兼容性列表    http://wiki.eclipse.org/EGit/FAQ#Where_can_I_find_older_releases_of_EGit.3F

解决了这个问题后我想以后遇到这种错误就先从版本兼容性着手,插件版本不兼容可以一步步降低其版本找到适合的。

标签: git
共有 人打赏支持
粉丝 0
博文 1
码字总数 952
×
NiuBaoFeng
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: