加载中
Application does not specify an API level requirement!

调试android代码的时候控制台提示“Application does not specify an API level requirement!” 说明你没有设置这个软件的最低兼容版本,在 AndroidManifest.xml中 加入: <uses-sdk android...

VisualBox后无法启动 Kernel driver not installed (rc=-1908)

VisualBox之所以在Linux上比传统的VMware快得多,关键一点就是它和Linux内核的结合比较紧密,这也是开源的优点。 不过Linux内核更新很频繁,每次更新内核后启动VirtualBox都会提示: Virtua...

ViewGroup详解

一个Viewgroup基本的继承类格式如下: 1 2 3 4 5 6 7 8 9 10 11 12 import android.content.Context; import android.view.ViewGroup; public class MyViewGroup extends ViewGroup{ public...

2015/04/29 00:41
54

没有更多内容

加载失败,请刷新页面

没有更多内容

返回顶部
顶部