加载中
Android requires compiler compliance level 5.0 or 6.0. Found '1.7' instead

提示Android requires compiler compliance level 5.0 or 6.0. Found '1.7' instead. Please use Android Tools > Fix Project Properties. 解决方法: 1.项目右键 ->android tools->Fix Pro...

Maven 那点事儿

原文地址:http://my.oschina.net/huangyong/blog/194583 目录[-] 0. 前言 1. 安装 Maven 2. 了解 Maven 仓库 3. 创建 Maven 项目 4. 理解 pom.xml 5. 使用 Maven 命令 6. 后记 0. 前言 Jaso...

2015/04/29 00:42
11
Java @override报错的解决方法

背景: Myeclipse中出现@Override错误,必须删除此标志,项目才可以编译通过,但是本来这个方法就是要重写的,为什么会报错呢 原因: jdk1.5(5.0)之前这个就有,算是Bug,jdk1.6(6.0)版本...

乱漫漫其修远兮,吾将上下而求索

1. OS theory (File system, I/O, Process/thread schedule, memory management). To understand OS better, to understand JVM easier; 2. Computer security (PKI, JCE/JAAS, JVM securi...

2015/04/29 00:40
1
使用MinGW + Eclipse CDT进行C++开发的配置方法

原文:http://jingyan.baidu.com/article/380abd0a5888211d90192cd6.html Eclipse作为开源的IDE,可以用来高效开发Java、C++、C等程序。本文介绍如何在Windows上利用MinGW和EclipseCDT部署C++...

2015/04/29 00:39
13

没有更多内容

加载失败,请刷新页面

没有更多内容

返回顶部
顶部