qmake中使用 pkgconfig

原创
2014/11/17 15:14
阅读数 1K
    CONFIG += link_pkgconfig
    PKGCONFIG =  glib-2.0 gobject-2.0 gthread-2.0 gtk+-2.0



出现

Project ERROR: gtk+-2.0 development package not found


安装

$ sudo apt-get install libgtk2.0-dev



展开阅读全文
加载中

作者的其它热门文章

打赏
0
0 收藏
分享
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部