PowerShell 提示 “无法加载 ps1 文件禁止运行脚本” 错误如何修复

原创
2020/03/26 18:59
阅读数 463

首先以管理员权限打开powershell(不是cmd命令行窗口),忽略错误。

执行 get-ExecutionPolicy 命令,本文显示 Restricted ,表示禁止运行一切脚本文件。

执行 set-ExecutionPolicy RemoteSigned 命令,重新打开powershell即可。

修复完成如图所示。

展开阅读全文
打赏
0
0 收藏
分享
加载中
更多评论
打赏
0 评论
0 收藏
0
分享
返回顶部
顶部