文档章节

vue的sublime插件安装

别人说我名字很长
 别人说我名字很长
发布于 2016/11/30 10:53
字数 127
阅读 338
收藏 0

最近写vue,我喜欢sublime编辑器、mac系统,但是sublime没有vue插件,于是从网上找了个,下面介绍下使用方法:

1、下载插件文件:https://github.com/vuejs/vue-syntax-highlight

2、点击sublime编辑器的 Sublime Text/Preferences/Browse Packages...  会打开编辑器的Packages文件夹

3、在Packages文件夹下新建一个vue的文件,把第一步下载的文件复制进去

4.sublime中使用快捷键Ctrl+Shift+P,输入vue

重启ok

© 著作权归作者所有

共有 人打赏支持
别人说我名字很长
粉丝 55
博文 251
码字总数 101528
作品 0
济南
程序员
让sublime text3支持Vue语法高亮显示

让sublime text3支持Vue语法高亮显示 1.准备语法高亮插件vue-syntax-highlight。 下载地址: https://github.com/vuejs/vue-syntax-highlight 下载页面并下载: 解开压缩包vue-syntax-highli...

阿K1225
06/27
0
0
sublime 编辑器常见插件安装

默认情况下,Vue.js 的单文件组件(*.vue)在 sublime 编辑器中是不被识别的。若要想高亮显示,需要安装插件 Vue Syntax Hightlight。安装步骤如下: 快捷键 Ctrl+Shift+P vue高亮 (或者在P...

林夏夕
07/15
0
0
[安装配置] 我的 Sublime Text 2/3 配置

初始化于: 2013-06-30 Sublime Text is a sophisticated text editor for code, markup and prose. You'll love the slick user interface, extraordinary features and amazing performance......

豆仔
2012/12/08
0
0
Sublime Text 3配置php语法错误提示插件PHPCS (windows7环境)

第一步:下载php code sniffer插件安装包 地址 https://github.com/benmatselby/sublime-phpcs; 解压安装包得到sublime-phpcs-master,把sublime-phpcs-master文件夹放到sublime安装目录下的...

炫炎
2014/06/17
0
15
Sublime自定义vue组件代码段

sublime可以支持自定代码段 第1步: 菜单栏选择 ->-> 第2步: 以官网模板为例, 将vue模板填入 第3步: 保存模板, 并测试 模板后缀必须为, 文件名一般命名为,所以最终的文件名为 最终存储的位置:...

木子昭
04/24
0
0

没有更多内容

加载失败,请刷新页面

加载更多

下一页

Java IO类库之PrintStreamWriter

* A <code>PrintStream</code> adds functionality to another output stream, * namely the ability to print representations of various data values * conveniently. Two other fea......

老韭菜
今天
0
0
qduoj~前端~二次开发~笔记

青岛大学qdu的onlinejudge是js的写的前端,框架是vue.js,在nodejs上部署运行,其实整体运行还是建立在docker的容器虚拟环境里,这里暂时不需要docker。安装环境是Ubuntu14-64bit 1.安装一大...

虚拟世界的懒猫
今天
6
0
ConcurrentHashMap源码解读

部分内容转自:http://jiabinyuan.xyz/#/app/archive/detail/25 内部结构 内部采用了segment结构,每一个segment相当于一个hashtable。看下面的结构图: 从图的结构我们可以了解到,Concurr...

edwardGe
今天
1
0
Ubuntu终端Tab键自动补全

打开 /etc/bash.bashrc,找到下列代码,取消注释。 #enable bash completion in interactive shells#if ! shopt -oq posix; then# if [-f /usr/share/bash-completion/bash_compl......

大熊猫
今天
0
0
polipo socks5代理转http代理

天朝的网络,哎~ 装个 yarn 都时而会卡 假设在SSlocal 已经装好运行的前提下,来安装设置 polipo sudo apt-get install polipo sudo vim /etc/polipo/config 追加下列配置内容,并保存 socksP...

纯洁徐
今天
0
0

没有更多内容

加载失败,请刷新页面

加载更多

下一页

返回顶部
顶部