开源中国

我们不支持 IE 10 及以下版本浏览器

It appears you’re using an unsupported browser

为了获得更好的浏览体验,我们强烈建议您使用较新版本的 Chrome、 Firefox、 Safari 等,或者升级到最新版本的IE浏览器。 如果您使用的是 IE 11 或以上版本,请关闭“兼容性视图”。
thinkgem的个人页面 - 开源中国社区
技能积分 138
活跃积分 0
粉丝 766
加入于 2013/01/22 最近登录:今天 09:12
ThinkGem 1个月前
谢谢您的关注,删除WEB-INF下的.lic文件即可。
@ThinkGem
环境要求 1、Java SDK 1.8 下载 2、Eclipse IDE for Java EE Mars 2 (4.5.2) 下载 3、Apache Maven 3.3+ 下载 4、MySql 5.7+ 下载 导入到Eclipse 1、检出JeeSite4源代码: git clone https://gitee.com/thinkgem...
ThinkGem 1个月前
# 引言 有不少朋友咨询我,想用JeeSite做前后分开的应用,或者手机端API怎么调用?又或者只想用JeeSite作为服务端API,仅提供服务接口怎么做?那这篇文章一定适合你,下面我来介绍下一些JeeSite已内置的接口及如果...
5 查看
ThinkGem 1个月前
在博客: JeeSite 4.0 简化MyBatis持久层开发 发表评论:
只是一个属性,可以忽略,注解里可指定isPK=true自定义主键
@ThinkGem
引言 在做这一方面研究的时候,本人参考了很多资料和框架,如MyBatis-Mapper、MyBatis-Plus等等,这些都做的很不错,本来想集成一个,尝试了下还是有多处地方不顺手,不易扩展,不能解决我的本意,既能使用方便又...
ThinkGem 1个月前
sys开头的在/WEB-INF/tags下,form开头的是spring mvc的标签
@nicele
例如:sys:dyselect  sys:treeselect sys:message form:form form:input ,有的网上也搜不到,我该以什么样的途径去了解这些?
ThinkGem 1个月前
拷贝config.xml,到你的web项目下,覆盖就可以自定义生成模板。生成模板是开源的。
@ThinkGem
环境要求 1、Java SDK 1.8 下载 2、Eclipse IDE for Java EE Mars 2 (4.5.2) 下载 3、Apache Maven 3.3+ 下载 4、MySql 5.7+ 下载 导入到Eclipse 1、检出JeeSite4源代码: git clone https://gitee.com/thinkgem...
ThinkGem 1个月前
http://jeesite4.mydoc.io/ 里面配备的单表、主子表、树表增删改就是最好的入门例子。
@ThinkGem
环境要求 1、Java SDK 1.8 下载 2、Eclipse IDE for Java EE Mars 2 (4.5.2) 下载 3、Apache Maven 3.3+ 下载 4、MySql 5.7+ 下载 导入到Eclipse 1、检出JeeSite4源代码: git clone https://gitee.com/thinkgem...
ThinkGem 1个月前
在博客: JeeSite 4.0 简化MyBatis持久层开发 发表评论:
基本操作不需要,需要自定义的复杂查询需要写个mapper文件扩展语法。
@ThinkGem
引言 在做这一方面研究的时候,本人参考了很多资料和框架,如MyBatis-Mapper、MyBatis-Plus等等,这些都做的很不错,本来想集成一个,尝试了下还是有多处地方不顺手,不易扩展,不能解决我的本意,既能使用方便又...
ThinkGem 1个月前
在博客: JeeSite 4.0 内置管理功能介绍 发表评论:
我们想到了,当然可以用了,这时你需要自定义一个用户类型,该类型的属性你可以自己去设计定义。目前只是默认提供了一个员工类型的用户而已;数据权限授权你也可以自定义,默认有组织,你可以扩展如:行业、区域、...
@ThinkGem
组织管理 用户管理 用户管理是能够登录平台的账号集合,即登录用户。其最基本的属性为用户名和密码。登录用户类型分为内部员工、往来单位用户、会员用户,往来单位又分为供应商、客户、网点、院校、科研院所等。 ...
ThinkGem 1个月前
嗯,谢谢提议,发布正式的时候附带sql和dmp,写这个是为了支持多种数据库初始化用的。你这个什么问题可以到issues里贴上错误信息大家看看。
@ThinkGem
环境要求 1、Java SDK 1.8 下载 2、Eclipse IDE for Java EE Mars 2 (4.5.2) 下载 3、Apache Maven 3.3+ 下载 4、MySql 5.7+ 下载 导入到Eclipse 1、检出JeeSite4源代码: git clone https://gitee.com/thinkgem...
ThinkGem 1个月前
出移动端的时候就会写,前后分离,pc端就类似于写一个移动端,处理好会话状态
@ThinkGem
表单组件封装 validcode 验证码 <#form:validcode name="validCode" isRequired="true" isRemote="true" /> 组件属性: var p = { id: id!name, // 验证码输入框ID name: name!, // 验证码输入框名称(...
顶部
×
动弹一下 还可以输入5
单图/多图
网络图片
上传图片
9 张,还能上传 9
  • +
发布
×
设置备注名:
保存
用户尚未登录,点击这里登录