开源中国

我们不支持 IE 10 及以下版本浏览器

It appears you’re using an unsupported browser

为了获得更好的浏览体验,我们强烈建议您使用较新版本的 Chrome、 Firefox、 Safari 等,或者升级到最新版本的IE浏览器。 如果您使用的是 IE 11 或以上版本,请关闭“兼容性视图”。
囚笼的个人空间 - 开源中国社区
技能积分 2
活跃积分 0
粉丝 0
加入于 2016/07/05 最近登录:09/12 23:18
囚笼 2周前
难道我每次调试都要先打包发布再启动tomcat调试吗?可不可以像普通的web项目那样直接使用MyEclipce部署到指定的tomcat然后启动?
3 查看
囚笼 2个月前
我用的Tomcat7
@红薯
要看你的服务器支持什么版本
囚笼 2个月前
如图默认的是JavaEE5.0,这些选项有什么讲究吗?
2 查看
囚笼 4个月前
是的,我有同学去培训看他们简历写的都吓死人。感觉我这种自学的在写简历上被他们完虐。。。。。。。
@侠客执剑行
我最近一个月负责技术面试,培训出来的知识储备不够也就算了,要的工资比我还高,对自己没有一个清晰地认识,听信培训机构说的出来就算有一到两年的工作经验,实际上连基本的框架都不会用,不知道什么是事务,甚至...
囚笼 4个月前
估计最主要的原因就是培训机构给学生过度包装了,出来直接写1年2年经验,你这么直接的骗人别人当然反感了啊。
@itnansheng
刚刚过去的三月与四月,被称为金三银四,很多公司都在这几个月发布招聘信息,希望能够找到符合自己公司的人才。但是,会发现,很多公司的HR会很讨厌培训机构出来的人。我跟几个做HR的朋友聊了一下,发现以下几个点...
囚笼 4个月前
回复 @阿信sxq : 哦哦 知道了 3q
@阿信sxq
端口被占用了,要么杀死其他的,要么换一套端口(不仅8080,还有一个控制管理的8009端口)
囚笼 4个月前
回复 @安西都护府首席程序员 : 采纳了,原来对钩就是采纳啊。。。
@安西都护府首席程序员
上面启动了3个tomcat了呢!看看那个tomcat占用的8080端口。netstat -anop|grep 8080 然后你会看到一个PID,把这个进程杀掉就可以启动端口为8080的tomcat了
囚笼 4个月前
回复 @安西都护府首席程序员 :怎么采纳- - ,是引用此答案吗?
@安西都护府首席程序员
上面启动了3个tomcat了呢!看看那个tomcat占用的8080端口。netstat -anop|grep 8080 然后你会看到一个PID,把这个进程杀掉就可以启动端口为8080的tomcat了
囚笼 4个月前
8009我已经换成8010了
@阿信sxq
端口被占用了,要么杀死其他的,要么换一套端口(不仅8080,还有一个控制管理的8009端口)
囚笼 4个月前
这个东西怎么看的啊,另外关掉那些Tomcat直接杀生进程就行了吗?有没有相关的书或者博客什么的推荐下,我想学一下,不然提示信息看不懂太尴尬了。拜谢!
@安西都护府首席程序员
上面启动了3个tomcat了呢!看看那个tomcat占用的8080端口。netstat -anop|grep 8080 然后你会看到一个PID,把这个进程杀掉就可以启动端口为8080的tomcat了
顶部
×
动弹一下 还可以输入5
单图/多图
网络图片
上传图片
9 张,还能上传 9
上传图片
  • +
发布
×
设置备注名:
保存
用户尚未登录,点击这里登录