Dubbo部署报创建productionModeSensiblePostProcessor异常处理

原创
2016/04/24 21:38
阅读数 311

最近在学习Dubbo的时候,搭建环境的时候一个劲的报错,报错如下图所示:


我是使用jdk1.8进行编译,部署后就会报这个错,后来在网上看到有人说要使用1.6或1.7编译才行。我尝试使用1.6 或 1.7编译,然后进行部署。部署过程一切顺利,可以成功部署。


使用JDK1.7编译的dubbo-admin包下载地址:http://pan.baidu.com/s/1qY1k0gc

展开阅读全文
打赏
1
1 收藏
分享
加载中
更多评论
打赏
0 评论
1 收藏
1
分享
返回顶部
顶部