文档章节

Linux下的软件卸载

shawnplaying
 shawnplaying
发布于 2016/03/28 13:50
字数 5307
阅读 1532
收藏 0

Linux下的软件卸载方法:

1 yum remove,这将会卸载掉对将卸载软件有依赖的所有的包,这样可能会导致很多软件被卸载,所以这种方法要谨慎。

例如,我曾经卸载OpenSSL,导致REDHAT5中的绝大部分的常用命令被卸载。

Removed:
  openssl.i686 0:0.9.8e-37.el5_11                                                                  openssl.x86_64 0:0.9.8e-37.el5_11                                                                 

Dependency Removed:
  Cluster_Administration-en-US.noarch 0:5.8-1.el5.centos            CollabNetSubversion-client.x86_64 0:1.8.11-1                     CollabNetSubversion-server.x86_64 0:1.8.11-1                   
  Deployment_Guide-en-US.noarch 0:5.8-1.el5.centos                  GConf2.i386 0:2.14.0-9.el5                                       GConf2.x86_64 0:2.14.0-9.el5                                   
  GConf2-devel.i386 0:2.14.0-9.el5                                  GConf2-devel.x86_64 0:2.14.0-9.el5                               MAKEDEV.x86_64 0:3.23-1.2                                      
  MySQL-server.x86_64 0:5.6.20-1.rhel5                              NetworkManager.i386 1:0.7.0-13.el5                               NetworkManager.x86_64 1:0.7.0-13.el5                           
  NetworkManager-glib.i386 1:0.7.0-13.el5                           NetworkManager-glib.x86_64 1:0.7.0-13.el5                        NetworkManager-gnome.x86_64 1:0.7.0-13.el5                     
  OpenIPMI.x86_64 0:2.0.16-16.el5                                   OpenIPMI-libs.x86_64 0:2.0.16-16.el5                             OpenIPMI-tools.x86_64 0:2.0.16-16.el5                          
  PyQt.x86_64 0:3.16-4                                              PyQt-devel.i386 0:3.16-4                                         PyQt-devel.x86_64 0:3.16-4                                     
  PyXML.x86_64 0:0.8.4-6.el5                                        SDL.i386 0:1.2.10-9.el5                                          SDL.x86_64 0:1.2.10-9.el5                                      
  SDL-devel.i386 0:1.2.10-9.el5                                     SDL-devel.x86_64 0:1.2.10-9.el5                                  SysVinit.x86_64 0:2.86-17.el5                                  
  Xaw3d.i386 0:1.5E-10.1                                            Xaw3d.x86_64 0:1.5E-10.1                                         Xaw3d-devel.i386 0:1.5E-10.1                                   
  Xaw3d-devel.x86_64 0:1.5E-10.1                                    a2ps.x86_64 0:4.13b-57.2.el5                                     acpid.x86_64 0:1.0.4-12.el5                                    
  alacarte.noarch 0:0.10.0-1.fc6                                    alchemist.x86_64 0:1.0.36-2.el5                                  alsa-lib.i386 0:1.0.17-1.el5                                   
  alsa-lib.x86_64 0:1.0.17-1.el5                                    alsa-lib-devel.x86_64 0:1.0.17-1.el5                             alsa-utils.x86_64 0:1.0.17-7.el5                               
  antlr.x86_64 0:2.7.6-4jpp.2                                       apr.i386 0:1.2.7-11.el5_6.5                                      apr.x86_64 0:1.2.7-11.el5_6.5                                  
  apr-util.i386 0:1.2.7-11.el5_5.2                                  apr-util.x86_64 0:1.2.7-11.el5_5.2                               arts.i386 8:1.5.4-1                                            
  arts.x86_64 8:1.5.4-1                                             arts-devel.i386 8:1.5.4-1                                        arts-devel.x86_64 8:1.5.4-1                                    
  at.x86_64 0:3.1.8-84.el5_11.1                                     at-spi.i386 0:1.7.11-3.el5                                       at-spi.x86_64 0:1.7.11-3.el5                                   
  at-spi-devel.i386 0:1.7.11-3.el5                                  at-spi-devel.x86_64 0:1.7.11-3.el5                               audit-libs-python.x86_64 0:1.8-2.el5                           
  authconfig.x86_64 0:5.3.21-7.el5                                  authconfig-gtk.x86_64 0:5.3.21-7.el5                             autoconf.noarch 0:2.59-12                                      
  autofs.x86_64 1:5.0.1-0.rc2.184.el5                               automake.noarch 0:1.9.6-3.el5                                    automake17.noarch 0:1.7.9-7.el5.2                              
  avahi.i386 0:0.6.16-10.el5_6                                      avahi.x86_64 0:0.6.16-10.el5_6                                   avahi-compat-libdns_sd.x86_64 0:0.6.16-10.el5_6                
  avahi-devel.x86_64 0:0.6.16-10.el5_6                              avahi-glib.i386 0:0.6.16-10.el5_6                                avahi-glib.x86_64 0:0.6.16-10.el5_6                            
  avahi-qt3.i386 0:0.6.16-10.el5_6                                  avahi-qt3.x86_64 0:0.6.16-10.el5_6                               bind.x86_64 30:9.3.6-25.P1.el5_11.6                            
  bind-chroot.x86_64 30:9.3.6-25.P1.el5_11.6                        bind-libs.x86_64 30:9.3.6-25.P1.el5_11.6                         bind-utils.x86_64 30:9.3.6-25.P1.el5_11.6                      
  bitmap-fonts.noarch 0:0.3-5.1.1                                   bluez-gnome.x86_64 0:0.5-5.fc6                                   bluez-utils.x86_64 0:3.7-2.2.el5.centos                        
  bsf.x86_64 0:2.3.0-11jpp.1                                        bsh.x86_64 0:1.3.0-9jpp.1                                        bsh-javadoc.x86_64 0:1.3.0-9jpp.1                              
  bug-buddy.x86_64 1:2.16.0-2.el5                                   cadaver.x86_64 0:0.22.3-4.el5                                    cairo.i386 0:1.2.4-5.el5                                       
  cairo.x86_64 0:1.2.4-5.el5                                        cairo-devel.x86_64 0:1.2.4-5.el5                                 ccid.x86_64 0:1.3.8-2.el5                                      
  chkfontpath.x86_64 0:1.10.1-1.1                                   cluster-cim.x86_64 0:0.12.1-11.el5.centos                        cluster-snmp.x86_64 0:0.12.1-11.el5.centos                     
  cman.x86_64 0:2.0.115-124.el5                                     compat-libcom_err.i386 0:1.0-7                                   compat-libcom_err.x86_64 0:1.0-7                               
  conman.x86_64 0:0.1.9.2-8.el5                                     control-center.i386 1:2.16.0-16.el5                              control-center.x86_64 1:2.16.0-16.el5                          
  coolkey.i386 0:1.1.0-17.el5                                       coolkey.x86_64 0:1.1.0-17.el5                                    coolkey-devel.i386 0:1.1.0-17.el5                              
  coolkey-devel.x86_64 0:1.1.0-17.el5                               coreutils.x86_64 0:5.97-34.el5_8.1                               cpuspeed.x86_64 1:1.2.1-11.el5_10                              
  cracklib.i386 0:2.8.9-3.3                                         cracklib.x86_64 0:2.8.9-3.3                                      createrepo.noarch 0:0.4.11-3.el5                               
  crypto-utils.x86_64 0:2.3-2.el5                                   cryptsetup-luks.i386 0:1.0.3-8.el5                               cryptsetup-luks.x86_64 0:1.0.3-8.el5                           
  cups.x86_64 1:1.3.7-32.el5_11                                     cups-libs.i386 1:1.3.7-32.el5_11                                 cups-libs.x86_64 1:1.3.7-32.el5_11                             
  curl.i386 0:7.15.5-17.el5_9                                       curl.x86_64 0:7.15.5-17.el5_9                                    curl-devel.i386 0:7.15.5-17.el5_9                              
  curl-devel.x86_64 0:7.15.5-17.el5_9                               cvs.x86_64 0:1.11.22-11.el5_8.1                                  cyrus-sasl.i386 0:2.1.22-7.el5_8.1                             
  cyrus-sasl.x86_64 0:2.1.22-7.el5_8.1                              cyrus-sasl-devel.i386 0:2.1.22-7.el5_8.1                         cyrus-sasl-devel.x86_64 0:2.1.22-7.el5_8.1                     
  dbus.x86_64 0:1.1.2-21.el5                                        dbus-devel.i386 0:1.1.2-21.el5                                   dbus-devel.x86_64 0:1.1.2-21.el5                               
  dbus-glib.i386 0:0.73-11.el5_9                                    dbus-glib.x86_64 0:0.73-11.el5_9                                 dbus-glib-devel.x86_64 0:0.73-11.el5_9                         
  dbus-libs.i386 0:1.1.2-21.el5                                     dbus-libs.x86_64 0:1.1.2-21.el5                                  dbus-python.x86_64 0:0.70-9.el5_4                              
  dbus-x11.x86_64 0:1.1.2-21.el5                                    dejavu-lgc-fonts.noarch 0:2.10-1                                 desktop-printing.x86_64 0:0.19-20.2.el5                        
  device-mapper.i386 0:1.02.67-2.el5_11.1                           device-mapper.x86_64 0:1.02.67-2.el5_11.1                        device-mapper-event.x86_64 0:1.02.67-2.el5_11.1                
  device-mapper-multipath.x86_64 0:0.4.7-64.el5_11                  dhclient.x86_64 12:3.0.5-33.el5_9                                dhcpv6-client.x86_64 0:1.0.10-22.el5_11                        
  distcache.i386 0:1.4.5-14.1                                       distcache.x86_64 0:1.4.5-14.1                                    dmraid.x86_64 0:1.0.0.rc13-65.el5                              
  dmraid-events.x86_64 0:1.0.0.rc13-65.el5                          dnsmasq.x86_64 0:2.45-1.1.el5_3                                  docbook-dtds.noarch 0:1.0-30.1                                 
  docbook-simple.noarch 0:1.0-2.1.1                                 docbook-slides.noarch 0:3.3.1-2.1.1                              docbook-style-dsssl.noarch 0:1.79-4.1                          
  docbook-style-xsl.noarch 0:1.69.1-5.1                             docbook-utils.noarch 0:0.6.14-5.1                                docbook-utils-pdf.noarch 0:0.6.14-5.1                          
  dogtail.noarch 0:0.6.1-4.el5                                      e2fsprogs.x86_64 0:1.39-37.el5                                   e2fsprogs-devel.x86_64 0:1.39-37.el5                           
  e2fsprogs-libs.i386 0:1.39-37.el5                                 e2fsprogs-libs.x86_64 0:1.39-37.el5                              eclipse-ecj.x86_64 1:3.2.1-19.el5.centos                       
  eel2.i386 0:2.16.1-1.el5                                          eel2.x86_64 0:2.16.1-1.el5                                       eel2-devel.i386 0:2.16.1-1.el5                                 
  eel2-devel.x86_64 0:2.16.1-1.el5                                  elinks.x86_64 0:0.11.1-8.el5_9                                   emacs.x86_64 0:21.4-24.el5                                     
  emacs-common.x86_64 0:21.4-24.el5                                 emacspeak.noarch 0:23.0-3.el5                                    eog.x86_64 0:2.16.0.1-6.el5                                    
  esound.i386 1:0.2.36-4                                            esound.x86_64 1:0.2.36-4                                         esound-devel.x86_64 1:0.2.36-4                                 
  evince.x86_64 0:0.6.0-17.el5                                      evolution-data-server.i386 0:1.12.3-18.el5                       evolution-data-server.x86_64 0:1.12.3-18.el5                   
  evolution-data-server-devel.i386 0:1.12.3-18.el5                  evolution-data-server-devel.x86_64 0:1.12.3-18.el5               fetchmail.x86_64 0:6.3.6-4.el5                                 
  file-roller.x86_64 0:2.16.0-2.fc6                                 findutils.x86_64 1:4.2.27-6.el5                                  fipscheck.x86_64 0:1.2.0-1.el5                                 
  fipscheck-lib.x86_64 0:1.2.0-1.el5                                firstboot-tui.x86_64 0:1.4.27.9-1.el5.centos                     fontconfig.i386 0:2.4.1-7.el5                                  
  fontconfig.x86_64 0:2.4.1-7.el5                                   fontconfig-devel.x86_64 0:2.4.1-7.el5                            foomatic.x86_64 0:3.0.2-38.3.el5_7.1                           
  freeglut.i386 0:2.4.0-7.1.el5                                     freeglut.x86_64 0:2.4.0-7.1.el5                                  gail.i386 0:1.9.2-3.el5_4                                      
  gail.x86_64 0:1.9.2-3.el5_4                                       gail-devel.i386 0:1.9.2-3.el5_4                                  gail-devel.x86_64 0:1.9.2-3.el5_4                              
  gamin-python.x86_64 0:0.1.7-10.el5                                gcalctool.x86_64 0:5.8.25-1.el5                                  gcc-java.x86_64 0:4.1.2-55.el5                                 
  gd.i386 0:2.0.33-9.4.el5_4.2                                      gd.x86_64 0:2.0.33-9.4.el5_4.2                                   gd-devel.i386 0:2.0.33-9.4.el5_4.2                             
  gd-devel.x86_64 0:2.0.33-9.4.el5_4.2                              gdb.x86_64 0:7.0.1-45.el5.centos                                 gdm.x86_64 1:2.16.0-59.el5_9.1                                 
  gedit.x86_64 1:2.16.0-9.el5                                       gettext.i386 0:0.17-1.el5                                        gettext.x86_64 0:0.17-1.el5                                    
  ghostscript.i386 0:8.70-15.el5_9.3                                ghostscript.x86_64 0:8.70-15.el5_9.3                             ghostscript-fonts.noarch 0:5.50-13.1.1                         
  gjdoc.x86_64 0:0.7.7-12.el5                                       glade2.x86_64 0:2.12.1-6.el5                                     glx-utils.x86_64 0:6.5.1-7.11.el5_9                            
  gnome-applets.x86_64 1:2.16.0.1-19.el5                            gnome-desktop.i386 0:2.16.0-1.fc6                                gnome-desktop.x86_64 0:2.16.0-1.fc6                            
  gnome-desktop-devel.i386 0:2.16.0-1.fc6                           gnome-desktop-devel.x86_64 0:2.16.0-1.fc6                        gnome-doc-utils.noarch 0:0.8.0-2.fc6                           
  gnome-icon-theme.noarch 0:2.16.0.1-4.el5                          gnome-keyring.i386 0:0.6.0-1.fc6                                 gnome-keyring.x86_64 0:0.6.0-1.fc6                             
  gnome-keyring-devel.x86_64 0:0.6.0-1.fc6                          gnome-mag.i386 0:0.13.1-1.fc6                                    gnome-mag.x86_64 0:0.13.1-1.fc6                                
  gnome-media.x86_64 0:2.16.1-3.el5                                 gnome-menus.i386 0:2.16.0-2.fc6                                  gnome-menus.x86_64 0:2.16.0-2.fc6                              
  gnome-mount.x86_64 0:0.5-3.el5                                    gnome-netstatus.x86_64 0:2.12.0-5.el5                            gnome-panel.i386 0:2.16.1-7.el5                                
  gnome-panel.x86_64 0:2.16.1-7.el5                                 gnome-panel-devel.i386 0:2.16.1-7.el5                            gnome-panel-devel.x86_64 0:2.16.1-7.el5                        
  gnome-power-manager.x86_64 0:2.16.0-10.el5                        gnome-python2.x86_64 0:2.16.0-1.fc6                              gnome-python2-applet.x86_64 0:2.16.0-3.el5                     
  gnome-python2-bonobo.x86_64 0:2.16.0-1.fc6                        gnome-python2-canvas.x86_64 0:2.16.0-1.fc6                       gnome-python2-desktop.x86_64 0:2.16.0-3.el5                    
  gnome-python2-extras.x86_64 0:2.14.2-7.el5                        gnome-python2-gconf.x86_64 0:2.16.0-1.fc6                        gnome-python2-gnomeprint.x86_64 0:2.16.0-3.el5                 
  gnome-python2-gnomevfs.x86_64 0:2.16.0-1.fc6                      gnome-python2-gtkhtml2.x86_64 0:2.14.2-7.el5                     gnome-python2-gtksourceview.x86_64 0:2.16.0-3.el5              
  gnome-python2-libegg.x86_64 0:2.14.2-7.el5                        gnome-screensaver.x86_64 0:2.16.1-8.el5_7.5                      gnome-session.x86_64 0:2.16.0-10.el5                           
  gnome-speech.x86_64 0:0.4.5-1.fc6                                 gnome-system-monitor.x86_64 0:2.16.0-4.el5                       gnome-terminal.x86_64 0:2.16.0-5.3.el5_6.1                     
  gnome-themes.noarch 0:2.16.0-1.fc6                                gnome-user-docs.noarch 0:2.16.0-2.fc6                            gnome-utils.i386 1:2.16.0-5.el5                                
  gnome-utils.x86_64 1:2.16.0-5.el5                                 gnome-vfs2.i386 0:2.16.2-12.el5_9                                gnome-vfs2.x86_64 0:2.16.2-12.el5_9                            
  gnome-vfs2-devel.i386 0:2.16.2-12.el5_9                           gnome-vfs2-devel.x86_64 0:2.16.2-12.el5_9                        gnome-vfs2-smb.x86_64 0:2.16.2-12.el5_9                        
  gnome-volume-manager.x86_64 0:2.15.0-5.el5                        gnupg.x86_64 0:1.4.5-18.el5_10.1                                 gnuplot.x86_64 0:4.0.0-14.el5                                  
  gok.x86_64 0:1.2.0-2.el5                                          gphoto2.x86_64 0:2.2.0-3.el5                                     gskcrypt32.i386 0:8.0-13.3                                     
  gskcrypt64.x86_64 0:8.0-13.3                                      gskssl32.i386 0:8.0-13.3                                         gskssl64.x86_64 0:8.0-13.3                                     
  gstreamer.i386 0:0.10.20-3.el5                                    gstreamer.x86_64 0:0.10.20-3.el5                                 gstreamer-plugins-base.x86_64 0:0.10.20-3.0.1.el5_3            
  gstreamer-plugins-good.x86_64 0:0.10.9-1.el5_3.2                  gthumb.x86_64 0:2.7.8-8.el5                                      gtk-doc.noarch 0:1.7-1.fc6                                     
  gtk2.i386 0:2.10.4-30.el5                                         gtk2.x86_64 0:2.10.4-30.el5                                      gtk2-devel.i386 0:2.10.4-30.el5                                
  gtk2-devel.x86_64 0:2.10.4-30.el5                                 gtk2-engines.i386 0:2.8.0-3.el5                                  gtk2-engines.x86_64 0:2.8.0-3.el5                              
  gtkhtml2.x86_64 0:2.11.0-3                                        gtkhtml3.i386 0:3.16.3-1.el5                                     gtkhtml3.x86_64 0:3.16.3-1.el5                                 
  gtksourceview.x86_64 0:1.8.0-1.fc6                                gucharmap.x86_64 0:1.8.0-1.fc6                                   hal.i386 0:0.5.8.1-64.el5                                      
  hal.x86_64 0:0.5.8.1-64.el5                                       hal-cups-utils.x86_64 0:0.6.2-5.2.el5                            hal-devel.i386 0:0.5.8.1-64.el5                                
  hal-devel.x86_64 0:0.5.8.1-64.el5                                 hicolor-icon-theme.noarch 0:0.9-2.1                              htdig.x86_64 3:3.2.0b6-11.el5                                  
  htmlview.noarch 0:4.0.0-2.el5                                     httpd.x86_64 0:2.2.3-91.el5.centos                               httpd-manual.x86_64 0:2.2.3-91.el5.centos                      
  hwdata.noarch 0:0.213.30-1.el5                                    ifd-egate.x86_64 0:0.05-17.el5                                   im-chooser.x86_64 0:0.3.3-6.el5                                
  initscripts.x86_64 0:8.45.45-1.el5.centos                         inn.x86_64 0:2.4.3-9.el5                                         ipsec-tools.x86_64 0:0.6.5-14.el5_8.5                          
  irda-utils.x86_64 0:0.9.17-2.fc6                                  irqbalance.x86_64 2:0.55-16.el5_11                               iscsi-initiator-utils.x86_64 0:6.2.0.872-16.el5                
  isdn4k-utils.x86_64 0:3.2-56.el5                                  jadetex.noarch 0:3.12-15.el5                                     jakarta-commons-codec.x86_64 0:1.3-7jpp.2                      
  jakarta-commons-httpclient.x86_64 1:3.0-7jpp.4.el5_10             jakarta-commons-logging.x86_64 0:1.0.4-6jpp.1                    java-1.4.2-gcj-compat.x86_64 0:1.4.2.0-40jpp.115               
  java-1.4.2-gcj-compat-devel.i386 0:1.4.2.0-40jpp.115              java-1.4.2-gcj-compat-devel.x86_64 0:1.4.2.0-40jpp.115           java-1.4.2-gcj-compat-src.x86_64 0:1.4.2.0-40jpp.115           
  junit.x86_64 0:3.8.2-3jpp.1                                       kbd.x86_64 0:1.12-22.el5                                         kdbg.x86_64 1:2.0.2-1.2.1                                      
  kdebase.i386 6:3.5.4-26.el5.centos                                kdebase.x86_64 6:3.5.4-26.el5.centos                             kdebindings.x86_64 0:3.5.4-6.el5                               
  kdelibs.i386 6:3.5.4-30.el5.centos                                kdelibs.x86_64 6:3.5.4-30.el5.centos                             kdenetwork.i386 7:3.5.4-13.el5_6.1                             
  kdenetwork.x86_64 7:3.5.4-13.el5_6.1                              kdesdk.i386 0:3.5.4-3.el5                                        kdesdk.x86_64 0:3.5.4-3.el5                                    
  kdeutils.x86_64 6:3.5.4-6.el5                                     kdnssd-avahi.i386 0:0.1.3-0.1.20060713svn.fc6                    kdnssd-avahi.x86_64 0:0.1.3-0.1.20060713svn.fc6                
  kernel.x86_64 0:2.6.18-164.11.1.el5                               kernel-devel.x86_64 0:2.6.18-164.11.1.el5                        kernel-devel.x86_64 0:2.6.18-238.el5                           
  kernel-devel.x86_64 0:2.6.18-398.el5                              kernel-devel.x86_64 0:2.6.18-408.el5                             kpartx.x86_64 0:0.4.7-64.el5_11                                
  krb5-auth-dialog.x86_64 0:0.7-1                                   krb5-devel.i386 0:1.6.1-80.el5_11                                krb5-devel.x86_64 0:1.6.1-80.el5_11                            
  krb5-libs.i386 0:1.6.1-80.el5_11                                  krb5-libs.x86_64 0:1.6.1-80.el5_11                               krb5-workstation.x86_64 0:1.6.1-80.el5_11                      
  ksh.x86_64 0:20100621-24.el5_11                                   kudzu.x86_64 0:1.2.57.1.26-7.el5.centos                          lam-libs.i386 2:7.1.2-14.el5                                   
  libICE-devel.i386 0:1.0.1-2.1                                     libICE-devel.x86_64 0:1.0.1-2.1                                  libSM-devel.i386 0:1.0.1-3.1                                   
  libSM-devel.x86_64 0:1.0.1-3.1                                    libX11-devel.i386 0:1.0.3-11.el5_7.1                             libX11-devel.x86_64 0:1.0.3-11.el5_7.1                         
  libXScrnSaver-devel.i386 0:1.1.0-3.1                              libXScrnSaver-devel.x86_64 0:1.1.0-3.1                           libXTrap-devel.i386 0:1.0.0-3.1                                
  libXTrap-devel.x86_64 0:1.0.0-3.1                                 libXaw-devel.i386 0:1.0.2-8.1                                    libXaw-devel.x86_64 0:1.0.2-8.1                                
  libXcomposite-devel.i386 0:0.3-5.1                                libXcomposite-devel.x86_64 0:0.3-5.1                             libXcursor-devel.i386 0:1.1.7-1.2                              
  libXcursor-devel.x86_64 0:1.1.7-1.2                               libXdamage-devel.i386 0:1.0.3-2.1                                libXdamage-devel.x86_64 0:1.0.3-2.1                            
  libXdmcp-devel.i386 0:1.0.1-2.1                                   libXdmcp-devel.x86_64 0:1.0.1-2.1                                libXevie-devel.i386 0:1.0.1-3.1                                
  libXevie-devel.x86_64 0:1.0.1-3.1                                 libXext-devel.i386 0:1.0.1-2.1                                   libXext-devel.x86_64 0:1.0.1-2.1                               
  libXfixes-devel.i386 0:4.0.1-2.1                                  libXfixes-devel.x86_64 0:4.0.1-2.1                               libXfont-devel.i386 0:1.2.2-1.0.6.el5_11                       
  libXfont-devel.x86_64 0:1.2.2-1.0.6.el5_11                        libXfontcache-devel.i386 0:1.0.2-3.1                             libXfontcache-devel.x86_64 0:1.0.2-3.1                         
  libXft.i386 0:2.1.10-1.1                                          libXft.x86_64 0:2.1.10-1.1                                       libXft-devel.i386 0:2.1.10-1.1                                 
  libXft-devel.x86_64 0:2.1.10-1.1                                  libXi-devel.x86_64 0:1.0.1-4.el5_4                               libXinerama-devel.x86_64 0:1.0.1-2.1                           
  libXmu-devel.i386 0:1.0.2-5                                       libXmu-devel.x86_64 0:1.0.2-5                                    libXpm-devel.x86_64 0:3.5.5-3                                  
  libXrandr-devel.i386 0:1.1.1-3.3                                  libXrandr-devel.x86_64 0:1.1.1-3.3                               libXrender-devel.i386 0:0.9.1-3.1                              
  libXrender-devel.x86_64 0:0.9.1-3.1                               libXres-devel.i386 0:1.0.1-3.1                                   libXres-devel.x86_64 0:1.0.1-3.1                               
  libXt-devel.i386 0:1.0.2-3.2.el5                                  libXt-devel.x86_64 0:1.0.2-3.2.el5                               libXtst-devel.i386 0:1.0.1-3.1                                 
  libXtst-devel.x86_64 0:1.0.1-3.1                                  libXv-devel.x86_64 0:1.0.1-4.1                                   libXvMC-devel.i386 0:1.0.2-2.1                                 
  libXvMC-devel.x86_64 0:1.0.2-2.1                                  libXxf86dga-devel.i386 0:1.0.1-3.1                               libXxf86dga-devel.x86_64 0:1.0.1-3.1                           
  libXxf86misc-devel.i386 0:1.0.1-3.1                               libXxf86misc-devel.x86_64 0:1.0.1-3.1                            libXxf86vm-devel.i386 0:1.0.1-3.1                              
  libXxf86vm-devel.x86_64 0:1.0.1-3.1                               libbonobo.i386 0:2.16.0-1.1.el5_5.1                              libbonobo.x86_64 0:2.16.0-1.1.el5_5.1                          
  libbonobo-devel.i386 0:2.16.0-1.1.el5_5.1                         libbonobo-devel.x86_64 0:2.16.0-1.1.el5_5.1                      libbonoboui.i386 0:2.16.0-1.fc6                                
  libbonoboui.x86_64 0:2.16.0-1.fc6                                 libbonoboui-devel.i386 0:2.16.0-1.fc6                            libbonoboui-devel.x86_64 0:2.16.0-1.fc6                        
  libcroco-devel.x86_64 0:0.6.1-2.1                                 liberation-fonts.noarch 0:1.0-1.el5                              libgail-gnome.x86_64 0:1.1.3-1.2.1                             
  libgcj.i386 0:4.1.2-55.el5                                        libgcj.x86_64 0:4.1.2-55.el5                                     libgcj-devel.i386 0:4.1.2-55.el5                               
  libgcj-devel.x86_64 0:4.1.2-55.el5                                libgcj-src.x86_64 0:4.1.2-55.el5                                 libglade2.i386 0:2.6.0-2                                       
  libglade2.x86_64 0:2.6.0-2                                        libglade2-devel.i386 0:2.6.0-2                                   libglade2-devel.x86_64 0:2.6.0-2                               
  libgnome.i386 0:2.16.0-6.el5                                      libgnome.x86_64 0:2.16.0-6.el5                                   libgnome-devel.i386 0:2.16.0-6.el5                             
  libgnome-devel.x86_64 0:2.16.0-6.el5                              libgnomecanvas.i386 0:2.14.0-4.1                                 libgnomecanvas.x86_64 0:2.14.0-4.1                             
  libgnomecanvas-devel.i386 0:2.14.0-4.1                            libgnomecanvas-devel.x86_64 0:2.14.0-4.1                         libgnomecups.i386 0:0.2.2-9                                    
  libgnomecups.x86_64 0:0.2.2-9                                     libgnomeprint22.i386 0:2.12.1-10.el5                             libgnomeprint22.x86_64 0:2.12.1-10.el5                         
  libgnomeprint22-devel.x86_64 0:2.12.1-10.el5                      libgnomeprintui22.i386 0:2.12.1-6                                libgnomeprintui22.x86_64 0:2.12.1-6                            
  libgnomeprintui22-devel.i386 0:2.12.1-6                           libgnomeprintui22-devel.x86_64 0:2.12.1-6                        libgnomeui.i386 0:2.16.0-5.el5                                 
  libgnomeui.x86_64 0:2.16.0-5.el5                                  libgnomeui-devel.i386 0:2.16.0-5.el5                             libgnomeui-devel.x86_64 0:2.16.0-5.el5                         
  libgsf.i386 0:1.14.1-6.1                                          libgsf.x86_64 0:1.14.1-6.1                                       libgsf-devel.x86_64 0:1.14.1-6.1                               
  libgssapi.x86_64 0:0.10-2                                         libhugetlbfs.i386 0:1.3-8.2.el5                                  libhugetlbfs.x86_64 0:1.3-8.2.el5                              
  libnotify.x86_64 0:0.4.2-6.el5                                    libnotify-devel.x86_64 0:0.4.2-6.el5                             libpcap.x86_64 14:0.9.4-15.el5                                 
  librsvg2.i386 0:2.16.1-1.el5                                      librsvg2.x86_64 0:2.16.1-1.el5                                   librsvg2-devel.x86_64 0:2.16.1-1.el5                           
  libselinux.i386 0:1.33.4-5.7.el5                                  libselinux.x86_64 0:1.33.4-5.7.el5                               libselinux-devel.i386 0:1.33.4-5.7.el5                         
  libselinux-devel.x86_64 0:1.33.4-5.7.el5                          libselinux-python.x86_64 0:1.33.4-5.7.el5                        libselinux-utils.x86_64 0:1.33.4-5.7.el5                       
  libsemanage.x86_64 0:1.9.1-4.4.el5                                libsmbclient.i386 0:3.0.33-3.40.el5_10                           libsmbclient.x86_64 0:3.0.33-3.40.el5_10                       
  libsoup-devel.x86_64 0:2.2.98-2.el5_3.1                           libtool.x86_64 0:1.5.22-7.el5_4                                  libuser.i386 0:0.54.7-3.el5                                    
  libuser.x86_64 0:0.54.7-3.el5                                     libuser-devel.i386 0:0.54.7-3.el5                                libuser-devel.x86_64 0:0.54.7-3.el5                            
  libwmf.i386 0:0.2.8.4-10.2                                        libwmf.x86_64 0:0.2.8.4-10.2                                     libwnck.i386 0:2.16.0-4.fc6                                    
  libwnck.x86_64 0:2.16.0-4.fc6                                     libwvstreams.x86_64 0:4.2.2-2.1                                  libxml2-devel.i386 0:2.6.26-2.1.25.el5_11                      
  libxml2-devel.x86_64 0:2.6.26-2.1.25.el5_11                       libxml2-python.x86_64 0:2.6.26-2.1.25.el5_11                     libxslt-devel.x86_64 0:1.1.17-4.el5_8.3                        
  libxslt-python.x86_64 0:1.1.17-4.el5_8.3                          linuxdoc-tools.x86_64 0:0.9.21-7.1                               linuxwacom.x86_64 0:0.7.8.3-11.2.el5_8                         
  logrotate.x86_64 0:3.7.4-14                                       logwatch.noarch 0:7.3-10.el5                                     lsof.x86_64 0:4.78-6                                           
  luci.x86_64 0:0.12.2-81.el5.centos                                lvm2.x86_64 0:2.02.88-13.el5                                     m2crypto.x86_64 0:0.16-9.el5                                   
  man.x86_64 0:1.6d-3.el5                                           mcstrans.x86_64 0:0.2.11-3.el5                                   mdadm.x86_64 0:2.6.9-5.el5                                     
  mesa-libGL.i386 0:6.5.1-7.11.el5_9                                mesa-libGL.x86_64 0:6.5.1-7.11.el5_9                             mesa-libGL-devel.i386 0:6.5.1-7.11.el5_9                       
  mesa-libGL-devel.x86_64 0:6.5.1-7.11.el5_9                        mesa-libGLU.i386 0:6.5.1-7.11.el5_9                              mesa-libGLU.x86_64 0:6.5.1-7.11.el5_9                          
  mesa-libGLU-devel.x86_64 0:6.5.1-7.11.el5_9                       metacity.i386 0:2.16.0-16.el5                                    metacity.x86_64 0:2.16.0-16.el5                                
  microcode_ctl.x86_64 2:1.17-7.el5                                 minicom.x86_64 0:2.1-3                                           mkbootdisk.x86_64 0:1.5.3-2.1                                  
  mkinitrd.i386 0:5.1.19.6-82.el5                                   mkinitrd.x86_64 0:5.1.19.6-82.el5                                mod_perl.x86_64 0:2.0.4-6.el5                                  
  mod_python.x86_64 0:3.2.8-4.el5                                   mod_ssl.x86_64 1:2.2.3-91.el5.centos                             modcluster.x86_64 0:0.12.1-11.el5.centos                       
  module-init-tools.x86_64 0:3.3-0.pre3.1.63.el5                    mpi-selector.noarch 0:1.0.2-1.el5                                mpitests-openmpi.x86_64 0:3.2-2.el5                            
  mtools.x86_64 0:3.9.10-2.fc6                                      mutt.x86_64 5:1.4.2.2-6.el5                                      mx.x86_64 0:2.0.6-2.2.2                                        
  nautilus.x86_64 0:2.16.2-10.el5                                   nautilus-cd-burner.i386 0:2.16.0-7.el5                           nautilus-cd-burner.x86_64 0:2.16.0-7.el5                       
  nautilus-extensions.i386 0:2.16.2-10.el5                          nautilus-extensions.x86_64 0:2.16.2-10.el5                       nautilus-open-terminal.x86_64 0:0.6-7.el5                      
  neon.i386 0:0.25.5-10.el5_4.1                                     neon.x86_64 0:0.25.5-10.el5_4.1                                  net-snmp.x86_64 1:5.3.2.2-25.el5_11                            
  net-snmp-libs.i386 1:5.3.2.2-25.el5_11                            net-snmp-libs.x86_64 1:5.3.2.2-25.el5_11                         net-tools.x86_64 0:1.60-83.el5_10                              
  netpbm-progs.x86_64 0:10.35.58-10.el5                             newt.i386 0:0.52.2-15.el5                                        newt.x86_64 0:0.52.2-15.el5                                    
  newt-devel.i386 0:0.52.2-15.el5                                   newt-devel.x86_64 0:0.52.2-15.el5                                newt-perl.x86_64 0:1.08-9.2.2                                  
  nfs-utils.x86_64 1:1.0.9-71.el5_11                                nfs-utils-lib.x86_64 0:1.0.8-7.9.el5                             nmap.x86_64 2:4.11-2                                           
  notification-daemon.x86_64 0:0.3.5-9.el5                          notify-python.x86_64 0:0.1.0-3.fc6                               nscd.x86_64 0:2.5-123.el5_11.3                                 
  nspluginwrapper.i386 0:1.3.0-9.el5                                nspluginwrapper.x86_64 0:1.3.0-9.el5                             nss_db.i386 0:2.2-38.el5_11                                    
  nss_db.x86_64 0:2.2-38.el5_11                                     nss_ldap.i386 0:253-52.el5_11.2                                  nss_ldap.x86_64 0:253-52.el5_11.2                              
  ntp.x86_64 0:4.2.2p1-18.el5.centos                                ntsysv.x86_64 0:1.3.30.2-2.el5                                   oddjob.x86_64 0:0.27-12.el5                                    
  oddjob-libs.x86_64 0:0.27-12.el5                                  openais.x86_64 0:0.80.6-37.el5                                   openjade.x86_64 0:1.3.2-27                                     
  openldap.i386 0:2.3.43-29.el5_11                                  openldap.x86_64 0:2.3.43-29.el5_11                               openldap-clients.x86_64 0:2.3.43-29.el5_11                     
  openldap-devel.i386 0:2.3.43-29.el5_11                            openldap-devel.x86_64 0:2.3.43-29.el5_11                         openmpi.i386 0:1.4-7.el5                                       
  openmpi.x86_64 0:1.4-7.el5                                        openmpi-libs.i386 0:1.4-7.el5                                    openmpi-libs.x86_64 0:1.4-7.el5                                
  opensp.x86_64 0:1.5.2-4                                           openssh.x86_64 0:4.3p2-82.el5                                    openssh-askpass.x86_64 0:4.3p2-82.el5                          
  openssh-clients.x86_64 0:4.3p2-82.el5                             openssh-server.x86_64 0:4.3p2-82.el5                             openssl-devel.i386 0:0.9.8e-37.el5_11                          
  openssl-devel.x86_64 0:0.9.8e-37.el5_11                           oprofile.x86_64 0:0.9.4-20.el5                                   orca.x86_64 0:1.0.0-5.el5                                      
  pam.i386 0:0.99.6.2-14.el5_11                                     pam.x86_64 0:0.99.6.2-14.el5_11                                  pam-devel.i386 0:0.99.6.2-14.el5_11                            
  pam-devel.x86_64 0:0.99.6.2-14.el5_11                             pam_ccreds.i386 0:3-5                                            pam_ccreds.x86_64 0:3-5                                        
  pam_krb5.i386 0:2.2.14-22.el5                                     pam_krb5.x86_64 0:2.2.14-22.el5                                  pam_pkcs11.i386 0:0.5.3-26.el5                                 
  pam_pkcs11.x86_64 0:0.5.3-26.el5                                  pango.i386 0:1.14.9-8.el5_7.3                                    pango.x86_64 0:1.14.9-8.el5_7.3                                
  pango-devel.i386 0:1.14.9-8.el5_7.3                               pango-devel.x86_64 0:1.14.9-8.el5_7.3                            paps.x86_64 0:0.6.6-20.el5                                     
  parted.i386 0:1.8.1-30.el5                                        parted.x86_64 0:1.8.1-30.el5                                     passivetex.noarch 0:1.25-5.1.1                                 
  passwd.x86_64 0:0.73-2                                            patch.x86_64 0:2.5.4-31.el5                                      pciutils.x86_64 0:3.1.7-5.el5                                  
  pcmciautils.x86_64 0:014-5                                        pcsc-lite.x86_64 0:1.4.4-4.el5_5                                 perl-DBD-Pg.x86_64 0:1.49-4.el5_8                              
  perl-IO-Socket-SSL.noarch 0:1.01-2.el5                            perl-Net-SSLeay.x86_64 0:1.30-4.fc6                              perl-SGMLSpm.noarch 0:1.03ii-16.2.1                            
  pexpect.noarch 0:2.3-3.el5                                        php.x86_64 0:5.1.6-45.el5_11                                     php-cli.x86_64 0:5.1.6-45.el5_11                               
  php-ldap.x86_64 0:5.1.6-45.el5_11                                 pinfo.x86_64 0:0.6.9-1.fc6                                       piranha.x86_64 0:0.8.4-26.el5_10.1                             
  pirut.noarch 0:1.3.28-20.el5.centos                               pkinit-nss.x86_64 0:0.7.6-1.el5                                  pm-utils.x86_64 0:0.99.3-14.el5                                
  policycoreutils.x86_64 0:1.33.12-14.13.el5                        policycoreutils-gui.x86_64 0:1.33.12-14.13.el5                   poppler.x86_64 0:0.5.4-19.el5_9.2                              
  poppler-utils.x86_64 0:0.5.4-19.el5_9.2                           portmap.x86_64 0:4.0-65.2.2.1                                    postgresql.x86_64 0:8.1.23-10.el5_10                           
  postgresql-libs.i386 0:8.1.23-10.el5_10                           postgresql-libs.x86_64 0:8.1.23-10.el5_10                        postgresql-python.x86_64 0:8.1.23-10.el5_10                    
  postgresql-server.x86_64 0:8.1.23-10.el5_10                       ppp.x86_64 0:2.4.4-2.el5                                         prelink.x86_64 0:0.4.0-2.el5                                   
  psacct.x86_64 0:6.3.2-44.el5                                      psgml.noarch 0:1.2.5-4.3                                         psmisc.x86_64 0:22.2-11                                        
  pstack.x86_64 0:1.2-7.2.2                                         pyOpenSSL.x86_64 0:0.6-2.el5                                     pycairo.x86_64 0:1.2.0-1.1                                     
  pycairo-devel.x86_64 0:1.2.0-1.1                                  pygobject2.x86_64 0:2.12.1-5.el5                                 pygobject2-devel.x86_64 0:2.12.1-5.el5                         
  pygtk2.x86_64 0:2.10.1-12.el5                                     pygtk2-devel.i386 0:2.10.1-12.el5                                pygtk2-devel.x86_64 0:2.10.1-12.el5                            
  pygtk2-libglade.x86_64 0:2.10.1-12.el5                            pyorbit.x86_64 0:2.14.1-3.el5                                    pyspi.x86_64 0:0.6.1-1.el5                                     
  python.x86_64 0:2.4.3-56.el5                                      python-devel.i386 0:2.4.3-56.el5                                 python-devel.x86_64 0:2.4.3-56.el5                             
  python-dmidecode.x86_64 0:3.10.13-1.el5_5.1                       python-elementtree.x86_64 0:1.2.6-5                              python-imaging.x86_64 0:1.1.5-7.el5                            
  python-iniparse.noarch 0:0.2.3-6.el5                              python-ldap.x86_64 0:2.2.0-2.1                                   python-libs.x86_64 0:2.4.3-56.el5                              
  python-numeric.x86_64 0:23.7-2.2.2.el5_6.1                        python-pycurl.x86_64 0:7.15.5.1-8.el5                            python-sqlite.x86_64 0:1.1.7-1.2.1                             
  python-suds.noarch 0:0.4.1-2.el5                                  python-urlgrabber.noarch 0:3.1.0-6.el5                           pyxf86config.x86_64 0:0.3.31-3.el5                             
  qt.i386 1:3.3.6-26.el5                                            qt.x86_64 1:3.3.6-26.el5                                         qt-designer.x86_64 1:3.3.6-26.el5                              
  qt-devel.i386 1:3.3.6-26.el5                                      qt-devel.x86_64 1:3.3.6-26.el5                                   quota.x86_64 1:3.13-8.el5                                      
  readahead.x86_64 1:1.3-8.el5                                      redhat-artwork.x86_64 0:5.1.0-28.el5.centos                      redhat-lsb.i386 0:4.0-2.1.4.el5                                
  redhat-lsb.x86_64 0:4.0-2.1.4.el5                                 rgmanager.x86_64 0:2.0.52-54.el5.centos                          rhel-instnum.noarch 0:1.0.9-1.el5                              
  rhgb.x86_64 0:0.16.4-8.el5.centos.3                               rhn-check.noarch 0:0.4.20.1-9.el5                                rhn-client-tools.noarch 0:0.4.20.1-9.el5                       
  rhn-setup.noarch 0:0.4.20.1-9.el5                                 rhn-setup-gnome.noarch 0:0.4.20.1-9.el5                          rhnlib.noarch 0:2.5.22.1-6.el5                                 
  rhnsd.x86_64 0:4.7.0-3.el5                                        rhnsd.x86_64 0:4.7.0-14.el5                                      rhpl.x86_64 0:0.194.1-2                                        
  rhpxl.x86_64 0:0.41.1-12.el5                                      ricci.x86_64 0:0.12.2-81.el5.centos                              rng-utils.x86_64 1:2.0-5.el5                                   
  rp-pppoe.x86_64 0:3.5-33.el5                                      rpm.x86_64 0:4.4.2.3-36.el5_11                                   rpm-build.x86_64 0:4.4.2.3-36.el5_11                           
  rpm-devel.i386 0:4.4.2.3-36.el5_11                                rpm-devel.x86_64 0:4.4.2.3-36.el5_11                             rpm-libs.i386 0:4.4.2.3-36.el5_11                              
  rpm-libs.x86_64 0:4.4.2.3-36.el5_11                               rpm-python.x86_64 0:4.4.2.3-36.el5_11                            ruby.x86_64 0:1.8.5-31.el5_9                                   
  ruby-devel.i386 0:1.8.5-31.el5_9                                  ruby-devel.x86_64 0:1.8.5-31.el5_9                               ruby-libs.i386 0:1.8.5-31.el5_9                                
  ruby-libs.x86_64 0:1.8.5-31.el5_9                                 ruby-mode.x86_64 0:1.8.5-31.el5_9                                sabayon.x86_64 0:2.12.4-9.el5                                  
  sabayon-apply.x86_64 0:2.12.4-9.el5                               samba.x86_64 0:3.0.33-3.40.el5_10                                samba-client.x86_64 0:3.0.33-3.40.el5_10                       
  samba-common.i386 0:3.0.33-3.40.el5_10                            samba-common.x86_64 0:3.0.33-3.40.el5_10                         scmbug-tools.noarch 0:0.26.15-1                                
  screen.x86_64 0:4.0.3-4.el5                                       scrollkeeper.x86_64 0:0.3.14-9.el5                               selinux-policy.noarch 0:2.4.6-351.el5                          
  selinux-policy-devel.noarch 0:2.4.6-351.el5                       selinux-policy-targeted.noarch 0:2.4.6-351.el5                   sendmail.x86_64 0:8.13.8-10.el5_11                             
  sendmail-cf.x86_64 0:8.13.8-10.el5_11                             setools.x86_64 0:3.0-3.el5                                       setroubleshoot.noarch 0:2.0.5-7.el5_11                         
  setroubleshoot-plugins.noarch 0:2.0.4-2.el5                       setroubleshoot-server.noarch 0:2.0.5-7.el5_11                    setuptool.x86_64 0:1.19.2-1.el5.centos                         
  sgml-common.noarch 0:0.6.3-18                                     shadow-utils.x86_64 2:4.0.17-23.el5                              sip.x86_64 0:4.4.5-3                                           
  sip-devel.x86_64 0:4.4.5-3                                        slrn.x86_64 0:0.9.8.1pl1-1.2.2                                   smartmontools.x86_64 1:5.42-2.el5                              
  sos.noarch 0:1.7-9.73.el5.centos                                  sound-juicer.x86_64 0:2.16.0-3.el5                               sox.x86_64 0:12.18.1-1.el5_5.1                                 
  spamassassin.x86_64 0:3.3.1-4.el5                                 squid.x86_64 7:2.6.STABLE21-7.el5_10                             startup-notification-devel.x86_64 0:0.8-4.1                    
  stunnel.x86_64 0:4.15-2.el5.2                                     sudo.x86_64 0:1.7.2p1-29.el5_10                                  synaptics.x86_64 0:0.14.4-8.fc6                                
  sysklogd.x86_64 0:1.4.1-46.el5                                    syslinux.x86_64 0:4.02-7.2.el5                                   system-config-cluster.noarch 0:1.0.57-17                       
  system-config-display.noarch 0:1.0.48-4.el5                       system-config-httpd.noarch 5:1.3.3.3-1.el5                       system-config-kdump.noarch 0:1.0.14-5.el5_9                    
  system-config-language.noarch 0:1.1.18-3.el5                      system-config-lvm.noarch 0:1.1.5-14.el5                          system-config-netboot.noarch 0:0.1.45.1-5.el5                  
  system-config-netboot-cmd.noarch 0:0.1.45.1-5.el5                 system-config-network.noarch 0:1.3.99.23-1.el5                   system-config-network-tui.noarch 0:1.3.99.23-1.el5             
  system-config-nfs.noarch 0:1.3.23-2.el5                           system-config-printer.x86_64 0:0.7.32.10-3.el5                   system-config-printer-libs.x86_64 0:0.7.32.10-3.el5            
  system-config-rootpassword.noarch 0:1.1.9.1-1                     system-config-samba.noarch 0:1.2.41-5.el5                        system-config-securitylevel.x86_64 0:1.6.29.1-6.el5            
  system-config-securitylevel-tui.x86_64 0:1.6.29.1-6.el5           system-config-services.noarch 0:0.9.4-5.el5                      system-config-soundcard.noarch 0:2.0.6-1.el5                   
  system-config-users.noarch 0:1.2.51-7.el5                         systemtap.x86_64 0:1.8-6.el5                                     systemtap-client.x86_64 0:1.8-6.el5                            
  systemtap-devel.x86_64 0:1.8-6.el5                                tar.x86_64 2:1.15.1-32.el5_8                                     tcpdump.x86_64 14:3.9.4-15.el5                                 
  tcsh.x86_64 0:6.14-17.el5_5.2                                     tetex.x86_64 0:3.0-33.15.el5_8.1                                 tetex-latex.x86_64 0:3.0-33.15.el5_8.1                         
  tftp-server.x86_64 0:0.49-2.el5.centos                            tkinter.x86_64 0:2.4.3-56.el5                                    tmpwatch.x86_64 0:2.9.7-1.1.el5.5                              
  tog-pegasus.x86_64 2:2.11.0-3.el5                                 tog-pegasus-libs.x86_64 2:2.11.0-3.el5                           tomcat5-jsp-2.0-api.x86_64 0:5.5.23-0jpp.40.el5_9              
  tomcat5-servlet-2.4-api.x86_64 0:5.5.23-0jpp.40.el5_9             tux.x86_64 0:3.2.18-9.fc6                                        udev.x86_64 0:095-14.33.el5_11                                 
  urw-fonts.noarch 0:2.3-6.1.1                                      usbutils.x86_64 0:0.71-2.1                                       usermode.x86_64 0:1.88-3.el5.2                                 
  usermode-gtk.x86_64 0:1.88-3.el5.2                                util-linux.x86_64 0:2.13-0.59.el5_8                              vim-enhanced.x86_64 2:7.0.109-7.2.el5                          
  vim-minimal.x86_64 2:7.0.109-7.2.el5                              vino.x86_64 0:2.13.5-10.el5_10                                   vixie-cron.x86_64 4:4.1-81.el5                                 
  vnc.x86_64 0:4.1.2-14.el5_6.6                                     vnc-server.x86_64 0:4.1.2-14.el5_6.6                             vorbis-tools.x86_64 1:1.1.1-3.el5                              
  vsftpd.x86_64 0:2.0.5-28.el5                                      vte.x86_64 0:0.14.0-2.el5                                        w3m.x86_64 0:0.5.1-18.el5                                      
  wdaemon.x86_64 0:0.14-8                                           webalizer.x86_64 0:2.01_10-30.1                                  wget.x86_64 0:1.11.4-3.el5_8.2                                 
  which.x86_64 0:2.16-7                                             wpa_supplicant.x86_64 1:0.5.10-10.el5                            wvdial.x86_64 0:1.54.0-5.2.2.1                                 
  xalan-j2.x86_64 0:2.7.0-6jpp.2                                    xhtml1-dtds.noarch 0:1.0-7.1.1                                   xinetd.x86_64 2:2.3.14-20.el5_10                               
  xml-common.noarch 0:0.6.3-18                                      xmlrpc.x86_64 0:2.0.1-3jpp.1                                     xmlrpc-javadoc.x86_64 0:2.0.1-3jpp.1                           
  xmlsec1-devel.i386 0:1.2.9-8.1.2                                  xmlsec1-devel.x86_64 0:1.2.9-8.1.2                               xmltex.noarch 0:20020625-8                                     
  xmlto.x86_64 0:0.0.18-13.1                                        xorg-x11-apps.x86_64 0:7.1-4.0.1.el5                             xorg-x11-drivers.x86_64 0:7.1-4.2.el5                          
  xorg-x11-drv-acecad.x86_64 0:1.1.0-2.1                            xorg-x11-drv-aiptek.x86_64 0:1.0.1-2                             xorg-x11-drv-ast.x86_64 0:0.89.9-1.el5                         
  xorg-x11-drv-ati.x86_64 0:6.6.3-3.35.el5                          xorg-x11-drv-calcomp.x86_64 0:1.1.0-1.1                          xorg-x11-drv-cirrus.x86_64 0:1.1.0-2.fc6                       
  xorg-x11-drv-citron.x86_64 0:2.2.0-1.1                            xorg-x11-drv-digitaledge.x86_64 0:1.1.0-1.1                      xorg-x11-drv-dmc.x86_64 0:1.1.0-2                              
  xorg-x11-drv-dummy.x86_64 0:0.2.0-2.1                             xorg-x11-drv-dynapro.x86_64 0:1.1.0-2                            xorg-x11-drv-elo2300.x86_64 0:1.1.0-1.1                        
  xorg-x11-drv-elographics.x86_64 0:1.1.0-1.1                       xorg-x11-drv-evdev.x86_64 1:1.0.0.5-5.el5                        xorg-x11-drv-fbdev.x86_64 0:0.3.0-3                            
  xorg-x11-drv-fpit.x86_64 0:1.1.0-1.1                              xorg-x11-drv-hyperpen.x86_64 0:1.1.0-2                           xorg-x11-drv-i810.x86_64 0:1.6.5-9.40.el5                      
  xorg-x11-drv-jamstudio.x86_64 0:1.1.0-1.1                         xorg-x11-drv-joystick.x86_64 0:1.1.0-1.1                         xorg-x11-drv-keyboard.x86_64 0:1.1.0-3                         
  xorg-x11-drv-magellan.x86_64 0:1.1.0-1.1                          xorg-x11-drv-magictouch.x86_64 0:1.0.0.5-2.1                     xorg-x11-drv-mga.x86_64 0:1.4.13-5.el5                         
  xorg-x11-drv-microtouch.x86_64 0:1.1.0-1.1                        xorg-x11-drv-mouse.x86_64 0:1.1.1-1.1                            xorg-x11-drv-mutouch.x86_64 0:1.1.0-3                          
  xorg-x11-drv-nv.x86_64 0:2.1.15-4.el5                             xorg-x11-drv-palmax.x86_64 0:1.1.0-1.1                           xorg-x11-drv-penmount.x86_64 0:1.1.0-2.1                       
  xorg-x11-drv-qxl.x86_64 0:0.0.12-2.el5                            xorg-x11-drv-s3.x86_64 0:0.4.1-2.1                               xorg-x11-drv-s3virge.x86_64 0:1.9.1-2.1                        
  xorg-x11-drv-savage.x86_64 0:2.1.1-5.fc6                          xorg-x11-drv-siliconmotion.x86_64 0:1.4.1-2.1                    xorg-x11-drv-sis.x86_64 0:0.9.1-7.3.el5_7.1                    
  xorg-x11-drv-sisusb.x86_64 0:0.8.1-4.1                            xorg-x11-drv-spaceorb.x86_64 0:1.1.0-1.1                         xorg-x11-drv-summa.x86_64 0:1.1.0-1.1                          
  xorg-x11-drv-tdfx.x86_64 0:1.2.1-3.1                              xorg-x11-drv-tek4957.x86_64 0:1.1.0-1.1                          xorg-x11-drv-trident.x86_64 0:1.2.1-3.fc6                      
  xorg-x11-drv-ur98.x86_64 0:1.1.0-1.1                              xorg-x11-drv-vesa.x86_64 0:1.3.0-8.3.el5                         xorg-x11-drv-vga.x86_64 0:4.1.0-2.1                            
  xorg-x11-drv-via.x86_64 0:0.2.1-9                                 xorg-x11-drv-vmmouse.x86_64 0:12.4.0-2.1                         xorg-x11-drv-vmware.x86_64 0:10.13.0-2.1                       
  xorg-x11-drv-void.x86_64 0:1.1.0-3.1                              xorg-x11-drv-voodoo.x86_64 0:1.1.0-3.1                           xorg-x11-fonts-Type1.noarch 0:7.1-2.1.el5                      
  xorg-x11-fonts-base.noarch 0:7.1-2.1.el5                          xorg-x11-fonts-misc.noarch 0:7.1-2.1.el5                         xorg-x11-fonts-truetype.noarch 0:7.1-2.1.el5                   
  xorg-x11-proto-devel.x86_64 0:7.1-13.el5                          xorg-x11-server-Xnest.x86_64 0:1.1.1-48.107.el5.centos           xorg-x11-server-Xorg.x86_64 0:1.1.1-48.107.el5.centos          
  xorg-x11-server-Xvfb.x86_64 0:1.1.1-48.107.el5.centos             xorg-x11-utils.x86_64 0:7.1-2.fc6                                xorg-x11-xfs.x86_64 1:1.0.2-5.el5_6.1                          
  xorg-x11-xinit.x86_64 0:1.0.2-15.el5                              xsri.x86_64 1:2.1.0-10.fc6                                       xterm.x86_64 0:215-8.el5_4.1                                   
  yp-tools.x86_64 0:2.9-2.el5                                       ypbind.x86_64 3:1.19-12.el5_6.1                                  yum.noarch 0:3.2.22-40.el5.centos                              
  yum-fastestmirror.noarch 0:1.1.16-21.el5.centos                   yum-metadata-parser.x86_64 0:1.1.2-4.el5                         yum-rhn-plugin.noarch 0:0.5.4.1-7.el5                          
  zenity.x86_64 0:2.16.0-2.el5                                      zsh.x86_64 0:4.2.6-10.el5_11

2 使用rpm -e的方法。

例如下面例子,找到两个openssl-0.9.8e-27.el5_10.4,这是就得需要--allmatches参数来删除。

[root@svnsubv extra]# rpm -qa|grep -i openssl
openssl-0.9.8e-27.el5_10.4
openssl-0.9.8e-27.el5_10.4
pyOpenSSL-0.6-2.el5
openssl-devel-0.9.8e-27.el5_10.4
openssl-devel-0.9.8e-27.el5_10.4
[root@svnsubv extra]# rpm -e --allmatches openssl-0.9.8e-27.el5_10.4
[root@svnsubv extra]#

还有另一个参数--nodeps,官方解释“don't verify package dependencies”,即直接卸载,不考虑包依赖。参考CentOS上的yum设置。

3 有的话再补充吧!

© 著作权归作者所有

shawnplaying
粉丝 15
博文 128
码字总数 70642
作品 0
海淀
系统管理员
私信 提问
深入讲解RPM包安装/升级/查询/卸载

新的一年到来,学习Linux的人逐渐增多,学习Linux,你可能会遇到RPM包安装/升级/查询/卸载问题,这里将介绍RPM包安装/升级/查询/卸载的解决方法,在这里拿出来和大家分享一下。 安装,升级和...

张超
2014/03/12
0
0
Ubuntu的软件安装问题

Ubuntu怎么安装软件 1.命令:sudo apt-get install 后面加软件名 2.到ubuntu软件中心图形界面安装 3.到系统-系统管理-新力得软件包管理 安装 4.到网上下载包双击安装 5.到网上下载软件的源代...

长平狐
2013/06/17
358
0
Linux软件的安装和卸载

Linux软件的安装和卸载一直是困惑许多初学者的难题。由于Linux与Windows在系统目录结构,系统配置方式等诸多方面的重大差异,使这两者的软件安装卸载的方式也截然不同。在Windows中使用的是控...

长平狐
2012/11/28
70
0
工程师,你好。请问如何卸载skyos系统呢?

工程师,你好。我从skyos系统官网下载了skyos系统,该系统是linux系统,系统里安装了一些Linux软件,Linux软件好卸载,skyos系统也很难卸载。哪位高手使用过skyos系统,你有一定的经验,请你...

王克雄
2017/05/24
37
0
(九)Linux学习笔记-常用软件包管理

(九)Linux学习笔记-常用软件包管理 常用的软件包管理 以下为Red Hat系列Linux的命令集,我使用的Centos7.5版本。 常用的软件包管理 在CentOS中常用的软件管理有三种: 1、RPM,Redhat公司开...

Super_RD
2018/12/27
0
0

没有更多内容

加载失败,请刷新页面

加载更多

rsync工具常用选项以及同步的两种方式

rsync -av /etc/passwd /tmp/1.txt #rsync的本机传输写法 rsync -av /tmp/1.txt 192.168.188.128:/tmp/2.txt #rsync的远程传输rsync格式rsync [OPTION] … SRC ......

林怡丰
今天
3
0
GatewayWorker 报错:stream_socket_server(): unable to connect to tcp://0.0.0.0:1238

GatewayWorker 报错:stream_socket_server(): unable to connect to tcp://0.0.0.0:1238 (Address already in use) 官方文档虽然有相同的问题,但是对我的问题没起作用…… 后面发现自己手贱...

wenzhizhong
昨天
3
0
REST接口

文章来源 https://zhuanlan.zhihu.com/p/28674721?group_id=886181549958119424 http://www.ruanyifeng.com/blog/2014/05/restful_api.html REST 对请求的约定 REST 用来规范应用如何在 HTTP......

Airship
昨天
5
0
Spring Cloud Config 统一配置中心

Spring Cloud Config 统一配置中心 一、统一配置中心 统一管理配置 通常,我们会使用配置文件来管理应用的配置。如一个 Spring Boot 的应用,可以将配置信息放在 application.yml 文件中,如...

非摩尔根
昨天
6
0
android ------ AAPT2 error: check logs for details解决方法

AAPT 是全称是 Android Asset Packaging Tool,它是构建 App,甚至是构建 Android 系统都必不可少的一个工具。它的作用是将所有资源文件压缩打包到Android APK 当中。我们在 Android SDK 目录...

切切歆语
昨天
3
0

没有更多内容

加载失败,请刷新页面

加载更多

返回顶部
顶部