Android新建项目选择SDK的区别
Android新建项目选择SDK的区别
山里来的鱼 发表于2年前
Android新建项目选择SDK的区别
  • 发表于 2年前
  • 阅读 5
  • 收藏 0
  • 点赞 0
  • 评论 0

MiniMum Required SDK:最低支持的android api版本,低于这个版本的android手机不能安装你的应用

Target SDK:你的应用最高支持android api版本

Compile With:哪个版本的android SDK(1.5~4.2)编译你的工程,也就是最适合的,最原生支持你的应用的android版本。

Theme :这个随意,主题选择

说白了:就是最小,最大,和最适合的问题。


共有 人打赏支持
粉丝 7
博文 156
码字总数 28874
×
山里来的鱼
如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!
* 金额(元)
¥1 ¥5 ¥10 ¥20 其他金额
打赏人
留言
* 支付类型
微信扫码支付
打赏金额:
已支付成功
打赏金额: