文档章节

​opencart 后台订单信息修改(ajax方式+vqmod)适用版本:1.5.x

OpenCart中文官方
 OpenCart中文官方
发布于 2014/06/13 17:18
字数 264
阅读 58
收藏 0

opencart 后台订单信息修改(ajax方式+vqmod)适用版本:1.5.x
功能说明:
- 可以编辑账单,货运和地址 
- 从订单中删除部分产品 
- 添加产品到订单(可以添加option)
- 编辑货运成本价格 
- 编辑产品型号,名称,数量,单价(自动计算总价)

 

 

 

DEMO:
http://editorder.demo.dukeent.net/admin
User: demo
Pass: demo


先安装VQMOD插件,请到 http://www.opencart.cn/thread-9785-1-1.html 下载
将安装包上传到根目录下即可使用。


下载地址:http://opencart.cn/thread-9786-1-1.html


opencart 后台订单信息修改(ajax方式+vqmod)

http://opencart.cn/forum.php?mod=viewthread&tid=9786&fromuid=1

(出处: OpenCart 中文支持网)


© 著作权归作者所有

共有 人打赏支持
OpenCart中文官方
粉丝 29
博文 47
码字总数 15778
作品 1
成都
CEO
私信 提问
OpenCart 2.x 系统商品数量库存减少逻辑

OpenCart 1.5.x以及2.x版本中,在后台编辑商品时,有设定是否减少库存(subtract)选项,如果选中了,则在后续订单中处理时会减少库存数量。 库存数量减少的机制因opencart版本不同而不同。 在...

OpenCart中国
2015/01/18
0
0
HTML格式自定义OpenCart邮件模板功能插件

在使用opencart过程中遇到什么问题或者对opencart有技术上的建议都可以加入QQ群:282797742进行讨论。 本功能插件由http://www.opencart-templates.co.uk 开发并经 opencart中国应用商店改进...

OpenCart中国
2013/11/13
976
0
OpenCart网站后台执行数据库SQL语句功能插件

功能:可以在OpenCart的网站后台输入数据库的SQL语句进行操作数据库。 本功能借鉴于ZenCart系统,可支持OpenCart v1.5.1.3, v1.5.2.1, v1.5.3.1, v1.5.4.1, v1.5.5.1, v1.5.6等版本。 安装:...

OpenCart中国
2014/01/16
0
0
OpenCart遗失订单邮件提醒功能插件

如果对opencart感兴趣,可以加入QQ群:282797742进行讨论。 经常有些客户由于种种原因将产品放入了购物车但未能完成订单的支付。他们可能是由于现实生活原因、决定比较一下不同站点的产品、对...

OpenCart中国
2013/12/04
305
0
OpenCart遗失订单邮件提醒功能插件

大家可以加入QQ群:282797742讨论opencart的使用及技术问题。 经常有些客户由于种种原因将产品放入了购物车但未能完成订单的支付。他们可能是由于现实生活原因、决定比较一下不同站点的产品、...

OpenCart中国
2013/11/12
273
0

没有更多内容

加载失败,请刷新页面

加载更多

OSChina 周二乱弹 —— 以后我偷小鱼干养你

Osc乱弹歌单(2019)请戳(这里) 【今日歌曲】 @庞巴哥 :只有这节奏瞬间变得轻松。。。。。。。。。分享Talking Eyes的单曲《In the sun (Extended Version)》: 《In the sun (Extended Ve...

小小编辑
38分钟前
1
0
多表查询

第1章 多表关系实战 1.1 实战1:省和市  方案1:多张表,一对多  方案2:一张表,自关联一对多 1.2 实战2:用户和角色 (比如演员和扮演人物)  多对多关系 1.3 实战3:角色和权限 (比如...

stars永恒
今天
7
0
求推广,德邦快递坑人!!!!

完全没想好怎么来吐槽自己这次苦逼的德邦物流过程了,只好来记一个流水账。 从寄快递开始: 2019年1月15日从 德邦物流 微信小app上下单,截图如下: 可笑的是什么,我预约的是17号上门收件,...

o0无忧亦无怖
昨天
10
0
Mac Vim配置

1.升级 vim   我自己 MacBook Pro 的系统还是 10.11 ,其自带的 vim 版本为 7.3 ,我们将其升至最新版: 使用 homebrew : brew install vim --with-lua --with-override-system-vim 这将下...

Pasenger
昨天
9
0
vmware安装Ubuntu上不了网?上网了安装不了net-tools,无法执行ifconfig?

1.重新设置网络适配器还是不行,如下指定nat 2.还需要指定共享网络,我是在无线环境下 3.无法执行ifconfig https://packages.ubuntu.com/bionic/net-tools到这个网站下载net-tools的deb文件...

noob_chr
昨天
7
0

没有更多内容

加载失败,请刷新页面

加载更多

返回顶部
顶部